jump to last post 1-8 of 8 discussions (13 posts)

Problem With My Hub

  1. sid_candid profile image60
    sid_candidposted 6 years ago

    I have published a hub about almost 2 hours back. The problem is the ads are not at all relevant and its not appearing my profile when I sign out and check. When I take the url of the hub and try opening it in a new browser it says page does not exist. Did I do something wrong?

    1. simeonvisser profile image85
      simeonvisserposted 6 years agoin reply to this

      Do you mean http://hubpages.com/hub/Natural-Eye-Care-Tips ? If not then it might be a technical problem with HubPages.

      I did notice that Hubtivity is broken for the past few hours. I published a hub just now but it's not showing up on my Hubtivity.

      It can take a while for ads to become relevant though. But I'm guessing it could be related to the technical problem that HubPages is having at the moment.

  2. sid_candid profile image60
    sid_candidposted 6 years ago

    Yes that is the Hub I am talking about. Could you see it? Were the ads relevant?

    1. simeonvisser profile image85
      simeonvisserposted 6 years agoin reply to this

      I can see it but the ads are not relevant to eye vision and eye care.

  3. sofs profile image85
    sofsposted 6 years ago

    It takes a few hours sometimes up to a day for relevant ads to show up on your hubs.. wait and you will see more relevant ads showing up, also the ads do keep changing I have noticed

  4. sid_candid profile image60
    sid_candidposted 6 years ago

    My profile says I have published 199 hubs while my account says I have published 200 hubs. What is this? None of my hubs are marked duplicate, unpublished etc.

    1. simeonvisser profile image85
      simeonvisserposted 6 years agoin reply to this

      There is a technical problem with Hubtivity at HubPages at the moment. For example, the message that you have published your hub has not showed up under Hubtivity at your profile page. There's probably a delay or some other technical problem going on. This probably explains the difference between 199 and 200 for you. HubPages should fix it soon I hope.

  5. sid_candid profile image60
    sid_candidposted 6 years ago

    Yes there is tech issue for sure. I am sure the issue would be sorted out soon, may be in a few hours.

    1. simeonvisser profile image85
      simeonvisserposted 6 years agoin reply to this

      You now have 200 hubs on your profile smile

  6. sid_candid profile image60
    sid_candidposted 6 years ago

    Yes that's true. The Hubs finally showing up in my profile but ads are still irrelevant even after more than 14 hours of publishing.sad

    1. saleheensblog profile image60
      saleheensblogposted 6 years agoin reply to this

      naturally when the keywords have a very less advertiser then a hub get irrelevant ads. the advertisers competition is found in the Google adwords. the more the competition the more the bidders the better

  7. evvy_09 profile image71
    evvy_09posted 6 years ago

    I hope it gets fixed for you.  I voted it up though!

  8. sid_candid profile image60
    sid_candidposted 6 years ago

    Thanks evvy for your wishes and support. The ads are now relevant.smile

 
working