jump to last post 1-5 of 5 discussions (6 posts)

Didn't get a tracker referral.

  1. richardmacarthy profile image8
    richardmacarthyposted 6 years ago

    I sent my friend my tracking link, in which he signed up through..but never got the credit for it.  The referral did not add to my account.  What can I do about this without getting him to sign up again?

  2. profile image0
    Website Examinerposted 6 years ago

    I previously suggested to someone in the same situation that they contact HubPages and ask for them to add the tracker ID manually. In that case, the Hubber was not even sure if the URL tracker had actually been used to sign up. The Hubber came back to say that the Team had helped take care of it.

  3. WryLilt profile image88
    WryLiltposted 6 years ago

    The reason it wasn't credited was because you've got your referral link incorrectly written.

    You've got:

    http://hubpages.com/referamate/user/new

    It should be:

    http://hubpages.com/_referamate/user/new

    You need the _ underscore to activate the tracker cookie.

    I'd recommend doing what WE suggests for fixing up the current referral.

  4. profile image0
    Website Examinerposted 6 years ago

    Very observant, WryLilt! Lots of hubbers have defective URL tracker links on their profile pages.

  5. richardmacarthy profile image8
    richardmacarthyposted 6 years ago

    Who do I contact please?

    Thanks guys, I changed the link now also!

    1. profile image0
      Website Examinerposted 6 years ago in reply to this

      Perhaps you could include a link to this discussion. Here you are:

      http://hubpages.com/contact_us/

 
working