jump to last post 1-7 of 7 discussions (10 posts)

There was an error saving this capsule

  1. profile image0
    Ananta65posted 9 years ago

    Does anyone else receive this message too? Editing and saving, even restarting IE and trying again won't help.

  2. jyuva profile image33
    jyuvaposted 9 years ago

    Yes i am also got the same message big_smile

  3. profile image0
    Ananta65posted 9 years ago

    It isn't just me then, that's somewhat comforting. smile

    1. jyuva profile image33
      jyuvaposted 9 years ago in reply to this

      Not only in IE, Firefox also having the same problem big_smile

  4. profile image0
    Ananta65posted 9 years ago

    Darn, I've got a hub waiting to be published hmm

  5. pauldeeds profile image
    69
    pauldeedsposted 9 years ago

    I'm not seeing any errors currently.  Give it another try.

    1. jyuva profile image33
      jyuvaposted 9 years ago in reply to this

      Working fine now some time back got that message big_smile

    2. profile image0
      Ananta65posted 9 years ago in reply to this

      I've lost count, Paul. But I have tried repeatedly. Both in the existing, unpublished hub and by making a new hub. The message is here to stay sad

  6. weblog profile image50
    weblogposted 9 years ago

    As far as I understand it is not a browser error. I just reconnect the internet(not closing the browser) when I see such error, then it works fine. That's all I do. I'm having dial-up connection, not sure about broadband and other types smile

  7. profile image0
    Ananta65posted 9 years ago

    Well, the messages have disappeared here too, I was able to publish the hub. Quite reassuring and good for my mental well-being wink

 
working