jump to last post 1-8 of 8 discussions (10 posts)

can't submit new article!

  1. John Andrew profile image59
    John Andrewposted 6 years ago

    I was just about to come make a topic about this...i have been trying since after 6am this morning, but it keeps just freezing at the CAPTCHA page. Hopefully it will be worked out soon!

  2. TerryGl profile image61
    TerryGlposted 6 years ago

    I had the same problem. I finally got through and wrote the hub and when I published it, it was held for moderation.

    Two days later the hub was not allowed citing hubpages preferences for hubs. Not bad really seeing I have been here for 22 months and written over 100 hubs that were fine once.

    So I spent the next part of the day transferring my better hubs to my own blog site.

    I have worked it out though. If you look at the hubs winning the contest, then that's the sort of hubs this place wants now, not the crap little 850 words - a few photos or screen shots- that we are doing now - but hubs of epic proportions.

    Ah well, all good things must come to an end. I'm off to fill my own blogs with content now and will not be writing anymore hubs. It really is not worth the effort in my view.

    Now I can see why so many seasoned long term hubbers are leaving this place in droves. In the end there will only be a few choice hubbers and that's it.


  3. Glenn Stok profile image99
    Glenn Stokposted 6 years ago

    I just ran into a similar issue with the "Contact Hubber" form. This form also uses CAPTCHA. So I think the captcha system is what's causing the problem. This may be system wide with anything requiring captcha.

  4. healthystream profile image56
    healthystreamposted 6 years ago

    This is not good. Until now, still I can't publish a hub. Please Hubpages, fix this now! We are now waiting, don't take this long!

  5. John Andrew profile image59
    John Andrewposted 6 years ago

    Still cant publish just to give everyone an update in case anyone thought it was still just them!  I am still getting stuck on captcha portion...hopefully its fixed soon! smile

  6. John Andrew profile image59
    John Andrewposted 6 years ago

    Hey All! seems to be working now! YAY!! lets get Hubbin'!

    1. healthystream profile image56
      healthystreamposted 6 years agoin reply to this

      Gee thanks! I also submitted hubs too, good work by the staff!

  7. 4elements profile image73
    4elementsposted 6 years ago

    I can not post a new hubs, it will not let me, how do i fix this?

  8. M. Victor profile image76
    M. Victorposted 6 years ago

    I can't get past captcha..please fix...it is not my cookies.