jump to last post 1-5 of 5 discussions (10 posts)

Hubs Are "Nofollow" and Can't Publish New Ones

  1. grafx77 profile image60
    grafx77posted 7 years ago

    I have well over 42 hubs and counting within my account and as of recently, the links within my hub have been changed over to "nofollow" without any notice or warning.

    I also have not been notified of any infractions nor do I have any alerts on my account.

    I also can't seem to publish my 3 most recent hubs as there is no "publish" button to choose from anymore.

    I contacted Hubpages about 3 days ago and still haven't heard anything. Has anyone else experienced the same?

    While I am awaiting a response, maybe someone from Hubpages can notify me of what is happening within my account.

    My ID is grafx77

  2. Susana S profile image92
    Susana Sposted 7 years ago

    Once your author score is below 75 your links become nofollow. http://hubpages.com/hub/hubberscore

    I don't what's up with your publish button. But it looks like you may have got that fixed as you just published a hub?

  3. darkside profile image81
    darksideposted 7 years ago

    Are the hubs you're publishing using PLR content?

    1. Kudlit profile image46
      Kudlitposted 7 years ago in reply to this

      Darkside, I love the avatar.

      I know totally off topic. But I just have to say it. smile

  4. thisisoli profile image54
    thisisoliposted 7 years ago

    You might want to put some content in How Split Testing Your Landing Pages Can Make a Change in Your Profits

    The fact that that is published without content could be hurting yourr hubber score.

    1. grafx77 profile image60
      grafx77posted 7 years ago in reply to this

      Susana...thanks for the hub score notification. I will look into that more.

      Thissoli- Hmmm....will have to check that out too. Didn't know there was no content. One of my employees must have taken it down.

      1. Peter Hoggan profile image75
        Peter Hogganposted 7 years ago in reply to this

        If you have given out your username and password to anyone, including employees, you are only asking for problems should one of them become disgruntled at any time.

    2. grafx77 profile image60
      grafx77posted 7 years ago in reply to this

      Thisisoli- Checked into that article and there is content there. Not sure which one your looking at.

  5. thisisoli profile image54
    thisisoliposted 7 years ago

    Must have been a browser error on my part I guess!

    1. relache profile image86
      relacheposted 7 years ago in reply to this

      It's just you presuming that the rating/flag bar would only be found at the bottom of a Hub.  Mind you, they only get found at the top of very poorly built Hubs...

 
working