jump to last post 1-2 of 2 discussions (5 posts)

starting first hub

  1. Southwest Writer profile image61
    Southwest Writerposted 6 years ago

    I accidentally added two pictures, tried to delete one, screen went all grey...now I can't get into hub to try again and publish. it is called "appreciate good writing"  Thanks

    1. sofs profile image86
      sofsposted 6 years ago in reply to this

      Open your profile page in another window , go to my accounts and click on the the hub , it will be in red, - in the edit mode you will be able to complete your hub like you do normally.  ( oops forgot that this is your first hub)
      This happens sometimes when the internet connection is slow, or may be if you are using IE - Chrome and Firefox work well with hubpages . I hope this helps. smile
      Welcome to HubPages smile Best Wishes !!

      1. Southwest Writer profile image61
        Southwest Writerposted 6 years ago in reply to this

        Thank you, I found it but it still greys out, so I will redo it...no problem :-)

  2. blessedwriter profile image57
    blessedwriterposted 6 years ago

    I am a first time hubber and I am having a problem creating a web adress fro my article. What is the cause?

    1. sofs profile image86
      sofsposted 6 years ago in reply to this

      The title of your hub becomes the URL or web address..you do not have to do much , just fill in the title and you will have your web address filled in automatically . http://learningcenter.hubpages.com/
      Welcome to HP smile

 
working