jump to last post 1-4 of 4 discussions (5 posts)

Cannot upload picture for profile

  1. Prickly Flower profile image60
    Prickly Flowerposted 6 years ago

    Hello everyone

    I am new here and wanted to add a picture to my profile, so I would't be that creepy guy anymore. However, when I click on the upload button, browse for a picture and then click the picture I want, all that happens is that the upload button turns grey. No picture appears. It is a photo that is on my harddrive and it's in JPEG. Hope you guys can help!

    Prickly Flower

  2. Ms Dee profile image87
    Ms Deeposted 6 years ago

    I have click buttons turning grey on me sometimes and when I click on the grey-ed button, i.e. clicking the button again, it then responds. Did you try this?

  3. Just Ask Susan profile image91
    Just Ask Susanposted 6 years ago

    Sometimes it will take a few minutes to load. Not sure how long you waited but I would try again. Welcome to HubPages.

  4. Prickly Flower profile image60
    Prickly Flowerposted 6 years ago

    Thanks for the answers!

    Reclicking the button after it turned grey didn't work unfortunately. I have waited fairly long each time I tried. But is there supposed to be some loading bar? I tried again just now, but again nothing happend. Have to stay creepy a little while longer I'm afraid :-(

    1. Prickly Flower profile image60
      Prickly Flowerposted 6 years agoin reply to this

      Tried one last time and this time it worked! Yay!

 
working