jump to last post 1-2 of 2 discussions (7 posts)

Trouble with links to photo sources

  1. TKs view profile image62
    TKs viewposted 5 years ago

    I've just recently started experimenting with photos in my hubs. Did one several days ago with some struggling. I got no message of error so thought all was good. I'm planning to submit to the poetry contest and built a hub using three pictures.  before posting I clicked on the photo link and got the message it was broken.  checked earlier hub, got same message. All pictures came from the Acobox site.
    I'm not real computer savvy at all, so if anyone has suggestions, use small words.

    1. TKs view profile image62
      TKs viewposted 5 years agoin reply to this

      I think I've got it figured out now. For some reason copying and pasting the link wasn't working, but by typing http//acobox.com the link comes right up when clicked.

  2. GmaGoldie profile image82
    GmaGoldieposted 5 years ago

    I have had this problem and have started truncating my links. I will copy and paste and then delete the exact reference. I don't know if the photos are being moved or changed but the broken links were driving me crazy.

    I still link to the website to give credit where credit is due - just not the specific link.

    1. TKs view profile image62
      TKs viewposted 5 years agoin reply to this

      Thanks, glad to know it's not just me smile

      1. Topnewhottoys profile image58
        Topnewhottoysposted 5 years agoin reply to this

        Just forget the actual live links for credits - they can also lead to other problems down the road - like if the site falls out of favor with HP or Google and becomes a prohibited site, Bam! you have an unpublished hub.

        Just give the proper credit in the "Name of source" box, and forget the actual source link

        Of course that's just my opinion

        GA

        1. TKs view profile image62
          TKs viewposted 5 years agoin reply to this

          If I do as you suggest, will a link still appear? I tried putting just the photographer's name in to give credit at first, but it didn't create a link. I believe one is required not to be in violation unless the picture is your own property.

          1. Topnewhottoys profile image58
            Topnewhottoysposted 5 years agoin reply to this

            @TK, maybe you should double-check to be sure. but...

            I'm pretty source citing the source and/or rights-holder is sufficient, I do not think a live link is required ie. can't do that with printed material, and it has the same source/credit requirements.

            GA

 
working