jump to last post 1-3 of 3 discussions (19 posts)

Follow and Unfollow on Questions and Forums

  1. homesteadbound profile image90
    homesteadboundposted 5 years ago

    Why can I no longer click on the Follow and Unfollow button on the Questions and Forums? I used to be able to do that without having to respond myself. A question was asked and I wanted to follow to see what everyone said because I had the same question. To follow it, I had to respond. My response was: "I will wait for the answer with you. Good question!" People clicked on the negative points because of this. All I wanted to do was follow, but it would not let me do it without responding. It has not always been this way.

    1. lobobrandon profile image85
      lobobrandonposted 5 years agoin reply to this

      Homestead you did that on one of my questions as well - I gave it a plus 1 because you explained the reason big_smile

    2. lobobrandon profile image85
      lobobrandonposted 5 years agoin reply to this

      And I can follow without any problem. But I have a problem adding pics to my hubs. Every pic appears 3 times a week back it was 2 times the same pic. It's now 3 weeks since this problem of multiple images began and if I delete one all get deleted sad

      So first I have to add them to my account photos then add them to my hub - I can't directly upload them as before

      1. homesteadbound profile image90
        homesteadboundposted 5 years agoin reply to this

        The follow thing happened on a different questions today. I even tried to unfollow this question and as soon as my mouse moves over the Unfollow button nothing happens. But I just went back and checked and it changes to the hand over just a very small part of it towards the bottom. On the forums it is the whole box. I think it has changed size recently.

        lobobrandon - what does you mouse do on a follow/unfollow button on a question?

        And I am not having any problems uploading my own pictures or pictures from flickr. It is kind of strange that we are having different problems.

        1. lobobrandon profile image85
          lobobrandonposted 5 years agoin reply to this

          It's normal the whole box is clickable and the hand appears. Yup I'm the only one with the pic problem then and you have a follow problem

          1. homesteadbound profile image90
            homesteadboundposted 5 years agoin reply to this

            I hate to tell you this, but I like my problem better. I love using pictures too much to have that problem.
            But sometimes I will upload a picture, enter in all the information in all three text locations. When I click save, nothing shows up, and then when I open the photo capsule, nothing is there - not the picture or anything that I had typed. I think that is strange.

            1. lobobrandon profile image85
              lobobrandonposted 5 years agoin reply to this

              That happens at times. I always copy all the text I type just in case smile

    3. lobobrandon profile image85
      lobobrandonposted 5 years agoin reply to this

      Ok I'm having the follow problem as well now!! Only the extreme bottom of the button is clickable

      1. homesteadbound profile image90
        homesteadboundposted 5 years agoin reply to this

        Glad to hear it's not my imagination! wink

        1. lobobrandon profile image85
          lobobrandonposted 5 years agoin reply to this

          Haha but I got the follow prob and the pic prob sad
          Never-mind I'll just add all new pics to the account & then to the hubs smile

          1. homesteadbound profile image90
            homesteadboundposted 5 years agoin reply to this

            Have you mentioned this in the forums? So that staff would be aware of it?

            1. lobobrandon profile image85
              lobobrandonposted 5 years agoin reply to this

              Yes I did twice no response. So I'll just wait for sometime and after the holidays will send them a direct message if the problem still remains

              1. homesteadbound profile image90
                homesteadboundposted 5 years agoin reply to this

                I would be so frustrated. I like to use pictures too much!

                1. lobobrandon profile image85
                  lobobrandonposted 5 years agoin reply to this

                  It lets me use pics but I don't feel like adding any after all the problems. But I still do add pics as that's what keeps the readers reading big_smile

                  1. homesteadbound profile image90
                    homesteadboundposted 5 years agoin reply to this

                    big_smile

  2. homesteadbound profile image90
    homesteadboundposted 5 years ago

    Going to bed in a few minutes, so if you leave anything, I will not get to it immediately. The earliest will be Sunday night.

    1. lobobrandon profile image85
      lobobrandonposted 5 years agoin reply to this

      Ok Good night smile
      Merry Christmas

  3. Cardisa profile image91
    Cardisaposted 5 years ago

    The follow or unfollow thing might be another glitch. I tried to unfollow a questions and I clicked and no response. I had to go back to the email and stop following it from there. So maybe a staff member will see this and tell us if we have a glitch or not.

    1. homesteadbound profile image90
      homesteadboundposted 5 years agoin reply to this

      I hope they do see it. I just happened to see that I could click on only the very bottom.

 
working