jump to last post 1-1 of 1 discussions (4 posts)

404 error on Hubpages iphone app using Hopper

  1. hotwebideas profile image79
    hotwebideasposted 5 years ago

    I am not sure if this is happening to anyone else, but I ran the iphone app for Hubpages on today and clicked on the Hopper page. The hopping works, but when I try to leave a comment, I get a 404 error.

    Is anyone else getting this?

    1. Matthew Meyer profile image74
      Matthew Meyerposted 5 years agoin reply to this

      @hotwebideas

      Sorry to hear about  the error you are seeing.
      Thanks for taking the time to report the issue.

      Can you confirm you are indeed using the iOS app and not accessing the site on an iOS device via Safari (or another browser) for iOS?

      If so, the first thing to do is confirm you have the latest version.
      http://itunes.apple.com/us/app/hubpages … 44783?mt=8

      If it is the app that is having issues, please include a screenshot and we can then attempt to reproduce the problem and send it to our engineering team to be addressed.
      http://www.cultofmac.com/142666/how-to- … e-ios-tip/

      1. hotwebideas profile image79
        hotwebideasposted 5 years agoin reply to this

        Thanks, Matt. Let me look again and get back to you. I do have the latest Hubpages iphone app.

        Also, I need to ask a question to a moderator, but I do not want to post it on the forum. How can I do that? There seems to be no way to contact the Hubpages team. This is solely a question to a moderator. Please let me know.

        Thanks,
        Bruce

        1. Matthew Meyer profile image74
          Matthew Meyerposted 5 years agoin reply to this

          @hotwebideas

          Here is a link to an FAQ entry with contact information.
          http://hubpages.com/faq/#technical

 
working