jump to last post 1-6 of 6 discussions (11 posts)

I just checked my google stats and it says nearly all my hubs not found! What?

  1. Nell Rose profile image93
    Nell Roseposted 3 years ago

    I just checked my google stats and it says nearly all my hubs not found! What?

    Can anybody help me? Or how do I sort it out? I am useless at this sort of thing! Thanks!

  2. AEvans profile image77
    AEvansposted 3 years ago

    Sort out; but it could also be a glitch I would recommend checking back tomorrow to see if the stats have changed.

  3. Faith Reaper profile image87
    Faith Reaperposted 3 years ago

    Hi Nell, I saw your question yesterday and hoped by now, you would have had the answer by someone in the know, as I am useless too at this sort of thing.  I am not sure how to even check my google stats lol, sorry.  I know another hubber said that that Panda hit their hubs last week or whenever. I did have a strange thing happen, as I notice that my top scoring hub ever since I published it over a year or so ago and always in the 90s, dropped to 90 and then went up one point to 91, then I noticed it was no longer in the top spot of my hubs and I had to scroll way down as it dropped to 74 after being in the high 90s for over a year! Makes no sense whatsoever? I know you probably have already done so, but have you checked under your account to see if your older hubs may have not gone half circle for lack of engagement, if so, they will not be featured?  I hope someone who knows has the answer and I hope by now, all is well with your hubs.

  4. jantamaya profile image74
    jantamayaposted 3 years ago

    Nell, it looks that maybe your editor's choice articles are working somewhat well - without any information about you, though - how to fix it? see below - (because on hubpages), like this article: "Has My Partner Cheated On Me? Secret Signs To Watch Out For" I found it in Google search. I haven't found some other articles. These were to find in connection with Pinterest but not with hubpages. One of your articles appeared correctly with your icon (photo) and on hubpages.

    Editor's choice hubs. Go to Google+, click on your profile (upper left corner) in profile click on "about" there find "Links" an edit them. Under "Contributor" you need also (additionally) this:
    http://hubpages.com/
    I've seen on your profile (+G) that you haven't done it (see my profile). OK?

    I have to go now (!), I hope I could help a little.

    There is still a problem with some of your hubs and Google search. ????

    1. Nell Rose profile image93
      Nell Roseposted 3 years agoin reply to this

      Thanks so much jantamaya, that's great! I have added most of it, but missed some, thats really helpful, thank you!

    2. jantamaya profile image74
      jantamayaposted 3 years agoin reply to this

      Nell, you did it almost right (Google+). However, this link belongs additionally to the place "Contributor to". See also Simone Smith's +G profile (two links under contributor to: one to HubPages,(EC articles) the other one to her own HubPages profi

  5. bravewarrior profile image90
    bravewarriorposted 3 years ago

    Nell, how do I check Google stats? I just went into Google Analytics Reports on my earnings page. Google gave me a code to put into each webpage I want to track. How do I do that and where does the code go?

    1. Nell Rose profile image93
      Nell Roseposted 3 years agoin reply to this

      Hi bravewarrior, sorry missed this, to be honest I was fishing in the dark, I am sure there must be a hub here somewhere that explains it all, good luck, hope you have better luck than me! lol!

    2. bravewarrior profile image90
      bravewarriorposted 3 years agoin reply to this

      How do you check Google stats, Nell?

  6. teamrn profile image67
    teamrnposted 3 years ago

    Nell, You know must be doing SOMETHING  right (besides writing good Hubs). I'm a freelance writer, but don't spend energy writing my hubs -as you can tell!-, but I have a blog and put a LOT of energy into most of my blog posts (and not the politically controversial ones) and my google rankings are decent.

    But, when I go into webmaster tools, my site has FLAT  'every things.' I just changed domain names and am still having s difficulty having google bots crawl my NEW site; instead of crawling my OLD site. even though the name servers and all have been pointed, but I did some work on the Webmaster tools yesterday; maybe things have changed.

    I guess what I'm trying to say, and from a writer's point of view, you just 'say it!' is the FRUSTRATION of working hard on those articles, knowing that HP has recognized them and still having your Hubs not found is a horrible feeling.

    I have a few things I need to check (especially to see if the bot crawled the right site), then I'll weight in and may have some suggestions (so stay tuned to this station!)

    1. Nell Rose profile image93
      Nell Roseposted 3 years agoin reply to this

      Thanks team, phew, its hard work sorting out the background stuff isn't it? lol! I just like to write, and leave all the hoo ha to someone else, great if you can figure it out, thanks!

 
working