jump to last post 1-4 of 4 discussions (9 posts)

Unable to create new hubs

  1. perrya profile image81
    perryaposted 5 years ago

    Just started to occur, have tried many times to create a new hub, fill in the blanks, able to go to the second screen, but not post. message states  something is wrong with the servers.

    1. profile image60
      Grayesonposted 5 years ago in reply to this

      I am having the same problem.   Have been since Tuesday 7/17/12.   I thought perhaps it was my computer.   We have had a lot of electrical storms.   However, i have rebooted etc. with no luck.

  2. perrya profile image81
    perryaposted 5 years ago

    Still happening.....

  3. perrya profile image81
    perryaposted 5 years ago

    I got the same message when using the title tuner.

  4. profile image60
    Grayesonposted 5 years ago

    Perrrya,
    i continue to have the same problem today.   Do you suppose other "hubbers" are?   I see several hubs that have been in place for a while.   Or, are others getting through?   I can't seem to find a portal to tech support.   I suppose I will wait until something changes.  good luck
    G.

    1. perrya profile image81
      perryaposted 5 years ago in reply to this

      I was able to resume posting hubs.

      1. Girlyman profile image59
        Girlymanposted 5 years ago in reply to this

        How i get to the continue page but i cant get past that it says problems with surver.

        1. perrya profile image81
          perryaposted 5 years ago in reply to this

          This seems to be a roving issue. I had the problem, now i don't. Others, like you do or still do. It would be nice if the IT crew for HP would address the issue for all hubbers.

          1. Matthew Meyer profile image79
            Matthew Meyerposted 5 years ago in reply to this

            @perrya

            Sorry to hear about the issue you are experiencing creating Hubs.
            Are you receiving an error message?

            It appears you are trying to use a title for your Hub that already exists.
            You should be able to publish your Hub by changing the title.

 
working