jump to last post 1-4 of 4 discussions (10 posts)

RESOLVED: Site login issue 500 error (11/7 14:53 PT)

  1. Matthew Meyer profile image74
    Matthew Meyerposted 3 years ago

    I just wanted to let everyone know that there appears to be an intermittent issue that is affecting some users' abilities to login to the site.  We are currently working to resolve the issue.
    Thank you for your patience!

    1. janshares profile image88
      jansharesposted 3 years ago in reply to this

      Thank you, Matthew, glad I finally got on.

    2. sallybea profile image96
      sallybeaposted 3 years ago in reply to this

      Thanks Matthew - was wondering what was up.

  2. tirelesstraveler profile image84
    tirelesstravelerposted 3 years ago

    Thanks for keeping up on these glitches.

  3. janshares profile image88
    jansharesposted 3 years ago

    FYI, Matthew, it just happened again. About 20 minutes ago EST, I was editing a hub and tried to complete the edit within the capsule and a box popped up saying, "something went wrong, report this to HP." I also could not get out of the hubtool by clicking "done editing," therefore, changes wouldn't save (they might be now?? haven't checked yet). Also could not sign out, just had to close window.

    1. The Examiner-1 profile image78
      The Examiner-1posted 3 years ago in reply to this

      I just signed out, did something else on PC, and tried HP again in about 15-20 minutes.

    2. Matthew Meyer profile image74
      Matthew Meyerposted 3 years ago in reply to this

      @janshares Thanks for the report.  The issue is intermittent, but we have diagnosed the potential cause and are currently working on a fix for the issue. It should be deployed today.
      Thanks for your continued patience.

      1. janshares profile image88
        jansharesposted 3 years ago in reply to this

        Ok, thanks, no prob.

  4. Reem Alirhayim profile image78
    Reem Alirhayimposted 3 years ago

    Hey Matthew I'm having an issue with posting on hubpages. I keep getting a notification that my hub is not up to hubpages standards. I don't want to have to edit my hub every two hours. How can I resolve this issue?
    This is a link to my hub: http://reemalirhayim.hubpages.com/hub/Free-Heart

    1. Matthew Meyer profile image74
      Matthew Meyerposted 3 years ago in reply to this

      For specific issues related to your Hubs or your account, please contact us via the page below.
      http://hubpages.com/help-wizard/

Closed to reply
 
working