jump to last post 1-4 of 4 discussions (21 posts)

Edit - Refresh - Edit - Refresh ARRGHHH!.

  1. Lady Lorelei profile image74
    Lady Loreleiposted 2 years ago

    I am really getting frustrated with constantly having to refresh my page as I edit or risk losing my edits. The page keeps flipping back to its previous settings and I lose my work until I refresh the screen and even then it often still loses what I have done.

    Half the time I do not have a clue what my page will look like until it is published and when I then look at my work I am horrified by what I see. My editing seems to consist of:
    Edit - Refresh
    Edit - Refresh
    Publish - Look (Oh crap how did that image get under the text rather than beside it)
    Edit article AGAIN - refresh (Crap didn't notice that the damn topic changed too)
    Edit article AGAIN - publish.

    This buggy system of editing is driving me bonkers.
    (Just Venting)

    1. Millionaire Tips profile image89
      Millionaire Tipsposted 2 years ago in reply to this

      I would recommend posting this in the technical forums where the tech support staff can help you.  You will need to provide more information, such as what operating system you are using and what internet browser, etc.

      1. relache profile image89
        relacheposted 2 years ago in reply to this

        I asked admin to move this whole thread because making duplicate threads is against forum policy.

        1. Lady Lorelei profile image74
          Lady Loreleiposted 2 years ago in reply to this

          No whining allowed?

          1. relache profile image89
            relacheposted 2 years ago in reply to this

            I'm sorry, I thought you actually wanted admin to try and address this problem.

            1. Lady Lorelei profile image74
              Lady Loreleiposted 2 years ago in reply to this

              What I am really concerned about at the moment is whether all this republishing is a negative thing as it throws the article back in to the rating pool again. The other conversation was about 4 - 5 months ago when I first came in and we were trying to figure out what was going on.

              Issue has obviously not been resolved as it is still rearing its ugly head. Issue is being voiced.

              I would much rather not do back to back edits if I did not have to.

              1. Marisa Wright profile image93
                Marisa Wrightposted 2 years ago in reply to this

                Yes, republishing is a negative thing and totally unnecessary on HubPages, unless I'm misunderstanding what you mean.    By all means revise and update a Hub when you've got some new information to add, or if the rules change, but otherwise it's unnecessary.  It's true that Google likes "freshness" but that means fresh material - so unless you're adding significant new material to the Hub, just republishing it won't make a ha'porth of difference.

                1. relache profile image89
                  relacheposted 2 years ago in reply to this

                  This.

                  1. Lady Lorelei profile image74
                    Lady Loreleiposted 2 years ago in reply to this

                    I was re-editing because when I looked at my Hub it had images sitting off to the side under the text modules instead of sitting beside. There were 3 areas that were messed up that looked awful. These items when I was editing were supposed to be where I placed them but after publishing somehow wound up misplaced and looking awful. I HAD TO EDIT as I did not want my work looking unprofessional. It is the old flip issue. For some reason the edits sometimes revert or perhaps things are so slow moving that something just does not go where it is supposed to. Anyway my hub is now fixed and looking as it should.

    2. Matthew Meyer profile image76
      Matthew Meyerposted 2 years ago in reply to this

      Sorry you are having issues using the HubTool.
      I just tested using Chrome in OS X 10.7.5 and did not notice any issues using the HubTool and saving changes.

      It looks like you are using an older version of Chrome.
      Please clear your browser cache,  check for a browser upgrade, and restart your computer.

      If you continue to have issues, you may want to try a different browser like Firefox or Safari.
      http://hubpages.com/learningcenter/Diag … r-problems

      1. Lady Lorelei profile image74
        Lady Loreleiposted 2 years ago in reply to this

        Thank you Matthew. I had not even thought of the age of the browser as being a possible cause. Both my firefox and chrome are due for an upgrading but I have been putting it off. I guess I better get with the program and just do it.

        This would also makes sense as to a photo issue I have that pops up every now and then in chrome. Going to fix this before I shut my computer down tonight. Thank you again. smile

  2. Lady Lorelei profile image74
    Lady Loreleiposted 2 years ago

    It is a known issue many of us moving over from Squidoo were complaining about in a much earlier forum post.

  3. Ramkitten2000 profile image94
    Ramkitten2000posted 2 years ago

    I'm having editing issues today, but it seems to be just the link capsule that's acting up for me. Every time I click to edit, it pops me back up to the top of the hub and then, when I scroll back down to the link capsule, it looks ... I don't know, odd. I can't see any of the content.

    Had this same issue several months ago also.

  4. paradigmsearch profile image90
    paradigmsearchposted 2 years ago

    And it is done! All my hubs have been edited and now have the year 2015 date. Sorry, I just had to brag about it somewhere. big_smile

    As for the last 3 hubs I edited today, they were indeed slow to load, process, etc.

    1. Stacie L profile image87
      Stacie Lposted 2 years ago in reply to this

      Does the year 2015 make them all "fresh?"  big_smile

      1. paradigmsearch profile image90
        paradigmsearchposted 2 years ago in reply to this

        I hope so. I can just see visitors showing up at hubs, seeing a year 2014 date, and immediately bouncing out. Don't want that. Plus, I did do something significant with each hub. Sometimes content. Sometimes SEO. Sometimes both. Happy Camper Day.

      2. Marisa Wright profile image93
        Marisa Wrightposted 2 years ago in reply to this

        Just changing the date doesn't constitute "fresh".   For some content, I could see it would impress the reader more to have a current date - but I don't think that would apply to all content.

    2. Lady Lorelei profile image74
      Lady Loreleiposted 2 years ago in reply to this

      Congratulations paradigmsearch. I usually do a happy dance around the kitchen when I get an accomplishment like that smile  Well done! Perhaps the slow load is why my editing was such a mess.

      1. paradigmsearch profile image90
        paradigmsearchposted 2 years ago in reply to this

        Thanks. Hopefully things will be back to normal around here by the end of the week.

        1. Lady Lorelei profile image74
          Lady Loreleiposted 2 years ago in reply to this

          smile That would be nice.

 
working