jump to last post 1-4 of 4 discussions (10 posts)

What's up with the Black HubPages Share Button?

  1. sallybea profile image98
    sallybeaposted 13 months ago

    https://usercontent2.hubstatic.com/8547513_f520.jpg
    In all but one of my Hubs, which were moved to niche sites, the black share button is missing.   The exception is one Hub which was moved to Delishably where it does appear. 
    This food Hub also does not appear on the drop-down menu for that particular niche site! 
    Is it intentional that only food hubs will now have the black share button on them?

    1. Christy Kirwan profile image
      90
      Christy Kirwanposted 13 months ago in reply to this

      Hi Sally,

      It looks like it's showing up consistently on sites on this end. Don't forget you need to log into each site separately.

      If you're still not seeing it, could you provide a link to the Hub it's not showing up on?

      1. sallybea profile image98
        sallybeaposted 13 months ago in reply to this

        Hi Christy,
        You hit the nail on the head because I had not realised that I needed to be logged in:)
        Also, the drop down menu for Delishably appeared today so guess there must have been a period of waiting required by me, so everything fine this side. 
        Thank you so much.
        Sally

  2. Jodah profile image86
    Jodahposted 13 months ago

    Hi Sally, I have hubs moved to Dengarden and PetHelpful, and both those hubs still have the white "H" on the black background for sharing hubs.

    1. sallybea profile image98
      sallybeaposted 13 months ago in reply to this

      Thanks for the heads up Jodah.  Not sure whether this is a blip but I seem to think that I might have read another thread about this.

      1. lobobrandon profile image83
        lobobrandonposted 13 months ago in reply to this

        Yes PD pointed it out. And I don't see it on my hub on DenGarden as Jodah points out? Maybe it's still in Cache for Jodah or some kind of bug here.

      2. kenneth avery profile image80
        kenneth averyposted 13 months ago in reply to this

        I feel very out-of-place even reading your comments. No. I have never claimed to be a person of super I.Q., and I guess this explains my
        tendency to stay a "loner" as James Dean. LOL. No, I do not look like him either.
        I know you were all thinking it.

  3. Venkatachari M profile image83
    Venkatachari Mposted 13 months ago

    I don't know about niche sites. But it is there on original HubPages even now. Only they removed the G+ button.

  4. eugbug profile image95
    eugbugposted 13 months ago

    Hi Sally, I checked the hubs on the front page of DenGarden using Firefox and the "H" share icon is visible. However it doesn't appear when using Internet Explorer. Don't know about Chrome, Safari or other browsers, so maybe somebody could check.

    Edit:Silly me! I wasn't logged into HubPages in Internet Explorer. When logged in, the button shows!

    1. sallybea profile image98
      sallybeaposted 13 months ago in reply to this

      I am using Chrome and it does not show.

 
working