jump to last post 1-4 of 4 discussions (7 posts)

Links only in first paragraph

  1. profile image0
    Sophia Angeliqueposted 6 years ago

    Hi,

    I used to put links in all my hubs. Now I discover that I can only put links in my first paragraphy. There is no ways I'm going to put links in my first paragraph as the last thing on earth I want is for someone to click on them and not read the rest of my hub.

    What is happening?

    1. Pcunix profile image89
      Pcunixposted 6 years ago in reply to this

      No idea.

      I can put links in any text capsule. 

      Describe what happens - you highlight some text, click on the link tool, and then what happens?

      1. profile image0
        Sophia Angeliqueposted 6 years ago in reply to this

        I mean the links that says, "Suggest links" which are part of HP that takes one to other hubs.

        They used to highlight words throughout and now all my hubs only highlight words in the first para.

        1. Pcunix profile image89
          Pcunixposted 6 years ago in reply to this

          OK.   I don't like that tool, but I just tried it and it works across all capsules for me.

          Have you tested more than one hub?  Perhaps it just cannot find any links in certain hubs?

          If you think it should, try it in a different browser and if it still doesn't work, write to HP staff.

  2. simeonvisser profile image85
    simeonvisserposted 6 years ago

    It also works across all capsules for me.

    1. profile image0
      Sophia Angeliqueposted 6 years ago

      Okay, maybe I'm just writing about topics where it can't find links. Thanks, guys. smile

    2. Howard S. profile image83
      Howard S.posted 6 years ago

      I am not having that problem (unless I use "suggest links" feature). But I shared several tips in the post below that permit links anywhere in the hub without steering the reader away. Hope you find something helpful.

      http://hubpages.com/forum/topic/68055#post1488918

     
    working