My sewing machine is locked up, help!!

Jump to Last Post 1-8 of 8 discussions (14 posts)
  1. Jamie Brock profile image92
    Jamie Brockposted 6 years ago

    My sewing machine is locked up, help!!

      I was sewing today and right after I adjusted the tension to a higher number, it all the sudden locked up.. I slowly turned the manual knob and it freed itself.. so started sewing again and it did okay for a minute and then locked up again except this time, it is completely stuck with the needle not wanting to go up. I can turn the wheel a short amount of ways either way but it just will not go past a certain point. 

    I took the bobbin out and everything was fine there.   It's just so frustrating.. does anyone know what this could be? Any help would be greatly appreciated smile

  2. lindalou1963 profile image73
    lindalou1963posted 6 years ago

    Mine does that sometimes too. I'm not sure of the cause, but to fix it, i remove whatever I am sewing and use a piece of scrap material .... lower your presser foot and turn the wheel until the needle is down as low as it will go... then sew a couple of forward and backwards lines .... this seems to do the trick.
    I remember years ago, Mom told me to always start with your needle in the lowest position... it does seem to help!!
    Hope this helps! Good luck.
    Linda

    1. Jamie Brock profile image92
      Jamie Brockposted 6 years agoin reply to this

      Thank you, Linda.... I would try it but it's completely locked.  I can't even get it to a single stitch. Didn't know about starting out with needle down though.. will keep that in mind if it ever gets fixed! Thank you for the suggestion smile

  3. 4wardthinker profile image81
    4wardthinkerposted 6 years ago

    Depending on the age and model of your machine, you may be able to find a YouTube video that can demonstrate how to fix the problem. You may find the manual online if you don't have it also. I had an older machine with that problem and it was the bobbin tension. I had to loosen a screw a tiny bit. Hope this helps.

    1. Jamie Brock profile image92
      Jamie Brockposted 6 years agoin reply to this

      First thing I did this morning was Youtube.. didn't have much luck.  It is a Singer Ingenuity, I will have a look at the manual again, good suggestion.  I feel like it shouldn't be messing up like this.. but I bought it used so go figure sad

  4. lpanfil profile image76
    lpanfilposted 6 years ago

    I agree with the others who gave some input. Also try a new needle and cleaning out your bobbin area. You may want to check that you are using the right size needle and thread for your project. Good luck!

    1. Jamie Brock profile image92
      Jamie Brockposted 6 years agoin reply to this

      Ipanfil- Thank you for the suggestions.. the bobbin area looks good, no loose strings or tangles that I can see. Needle is good.  I'm afraid it's something on the inside. Thank you for the suggestions.

  5. duffsmom profile image60
    duffsmomposted 6 years ago

    Not sure if this is relevant but my older serger would do that. I finally took it apart and lubricated "stuff" and it worked great after that.  Could that be the problem?

    1. Jamie Brock profile image92
      Jamie Brockposted 6 years agoin reply to this

      I am quite sure that it probably needs a good lube... I don't think that's the main problem though.  It is just completely locked and won't rotate to do a single stitch.  I'm going to get some oil as soon as I can.  Thank you for reminding me!

  6. Pollyannalana profile image87
    Pollyannalanaposted 6 years ago

    Yes I would take it apart and reassemble, that fixes about anything. My Mothers would do that now and then and I think it was a loose screw  or tightening device but it sure wouldn't hurt to oil it as you go.

    1. Jamie Brock profile image92
      Jamie Brockposted 6 years agoin reply to this

      Yep, I took the cover off and sure enough the thread uptake was stuck inside the machine..  am going to get some oil and take it for a tune up.   Thank you for your reply smile

  7. Jamie Brock profile image92
    Jamie Brockposted 6 years ago

    Just wanted to let everyone know...I finally decided to take the cover off and look on the inside.  I saw immediately that the thread uptake was stuck back within the motor somehow and unable to come up like it normally does. Not sure what I did but finally manipulated it into the position it was normally in. It seems to be sewing just fine now but I'm planning to take it to get a tune up and make sure everything is fine with it. Thank you everybody for your help smile

  8. gingerka profile image59
    gingerkaposted 6 years ago

    "The thread may be stuck too tight in the tension dial.  Also, you can try reducing the tension, because if the tension is
    too tight, the thread won't slide through.

    1. Jamie Brock profile image92
      Jamie Brockposted 6 years agoin reply to this

      I actually took the cover off and discovered the thread take up was stuck inside the machine- I got it loose but I'm still taking it in because something still doesn't seem right. thank you for your reply- I will keep that it mind for future problems

Closed to reply
 
working

This website uses cookies

As a user in the EEA, your approval is needed on a few things. To provide a better website experience, hubpages.com uses cookies (and other similar technologies) and may collect, process, and share personal data. Please choose which areas of our service you consent to our doing so.

For more information on managing or withdrawing consents and how we handle data, visit our Privacy Policy at: https://hubpages.com/privacy-policy#gdpr

Show Details
Necessary
HubPages Device IDThis is used to identify particular browsers or devices when the access the service, and is used for security reasons.
LoginThis is necessary to sign in to the HubPages Service.
Google RecaptchaThis is used to prevent bots and spam. (Privacy Policy)
AkismetThis is used to detect comment spam. (Privacy Policy)
HubPages Google AnalyticsThis is used to provide data on traffic to our website, all personally identifyable data is anonymized. (Privacy Policy)
HubPages Traffic PixelThis is used to collect data on traffic to articles and other pages on our site. Unless you are signed in to a HubPages account, all personally identifiable information is anonymized.
Amazon Web ServicesThis is a cloud services platform that we used to host our service. (Privacy Policy)
CloudflareThis is a cloud CDN service that we use to efficiently deliver files required for our service to operate such as javascript, cascading style sheets, images, and videos. (Privacy Policy)
Google Hosted LibrariesJavascript software libraries such as jQuery are loaded at endpoints on the googleapis.com or gstatic.com domains, for performance and efficiency reasons. (Privacy Policy)
Features
Google Custom SearchThis is feature allows you to search the site. (Privacy Policy)
Google MapsSome articles have Google Maps embedded in them. (Privacy Policy)
Google ChartsThis is used to display charts and graphs on articles and the author center. (Privacy Policy)
Google AdSense Host APIThis service allows you to sign up for or associate a Google AdSense account with HubPages, so that you can earn money from ads on your articles. No data is shared unless you engage with this feature. (Privacy Policy)
Google YouTubeSome articles have YouTube videos embedded in them. (Privacy Policy)
VimeoSome articles have Vimeo videos embedded in them. (Privacy Policy)
PaypalThis is used for a registered author who enrolls in the HubPages Earnings program and requests to be paid via PayPal. No data is shared with Paypal unless you engage with this feature. (Privacy Policy)
Facebook LoginYou can use this to streamline signing up for, or signing in to your Hubpages account. No data is shared with Facebook unless you engage with this feature. (Privacy Policy)
MavenThis supports the Maven widget and search functionality. (Privacy Policy)
Marketing
Google AdSenseThis is an ad network. (Privacy Policy)
Google DoubleClickGoogle provides ad serving technology and runs an ad network. (Privacy Policy)
Index ExchangeThis is an ad network. (Privacy Policy)
SovrnThis is an ad network. (Privacy Policy)
Facebook AdsThis is an ad network. (Privacy Policy)
Amazon Unified Ad MarketplaceThis is an ad network. (Privacy Policy)
AppNexusThis is an ad network. (Privacy Policy)
OpenxThis is an ad network. (Privacy Policy)
Rubicon ProjectThis is an ad network. (Privacy Policy)
TripleLiftThis is an ad network. (Privacy Policy)
Say MediaWe partner with Say Media to deliver ad campaigns on our sites. (Privacy Policy)
Remarketing PixelsWe may use remarketing pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to advertise the HubPages Service to people that have visited our sites.
Conversion Tracking PixelsWe may use conversion tracking pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to identify when an advertisement has successfully resulted in the desired action, such as signing up for the HubPages Service or publishing an article on the HubPages Service.
Statistics
Author Google AnalyticsThis is used to provide traffic data and reports to the authors of articles on the HubPages Service. (Privacy Policy)
ComscoreComScore is a media measurement and analytics company providing marketing data and analytics to enterprises, media and advertising agencies, and publishers. Non-consent will result in ComScore only processing obfuscated personal data. (Privacy Policy)
Amazon Tracking PixelSome articles display amazon products as part of the Amazon Affiliate program, this pixel provides traffic statistics for those products (Privacy Policy)