jump to last post 1-2 of 2 discussions (7 posts)

Profile widget not showing properly

  1. Vitallani profile image85
    Vitallaniposted 5 years ago

    I've tried to put my widget on on a website, but it does not show up as a box, just a link like this:

    http://img13.imagefra.me/s57j/voyager/14qj_1c6_u8vf2.png

    What am I doing wrong?

    1. Dale Hyde profile image89
      Dale Hydeposted 5 years agoin reply to this

      Have you made sure you have copied the whole code? If you are manually highlighting it to copy to your clipboard, you need to scroll down to get the complete code.

      It should be highlighted when you first view it and a simple left click should allow you to copy the complete code without having to manually highlight it.

      1. Vitallani profile image85
        Vitallaniposted 5 years agoin reply to this

        I click ctrl +A to highlight it all, and then copy and paste.

  2. Haunty profile image82
    Hauntyposted 5 years ago

    Are you sure the website you tried to embed the widget in allows the use of javascript? Btw, technical issues should be posted in this forum, so someone from HP can catch them.

    1. Vitallani profile image85
      Vitallaniposted 5 years agoin reply to this

      I wasn't sure if I should post it there or not, because I wasn't sure if it was 'technical' or not. But thanks for the advice.

      I was trying to post in on my live journal page. I'll have to check if it accepts java.

      1. Haunty profile image82
        Hauntyposted 5 years agoin reply to this

        This might help. It looks like they don't accept it. Sorry. smile

        1. Vitallani profile image85
          Vitallaniposted 5 years agoin reply to this

          Oh thank you, that was very helpful and answered my question.

 
working