FIXED: Main feed page delayed or blank

Jump to Last Post 1-29 of 29 discussions (43 posts)
  1. Lwelch profile image92
    Lwelchposted 6 years ago

    When I click on the upper left hubpages logo it is just going to a blank screen.  When I reload, it will eventually get the feed but it is taking a looooong time.  I am on Max OSX Lion Safari 6.0.

    1. moonlake profile image89
      moonlakeposted 6 years agoin reply to this

      I can't get the feed at all just a blank page.

    2. internpete profile image88
      internpeteposted 6 years agoin reply to this

      I was wondering if this was something wrong with my computer, but now I know it must be something wrong with HP based on others responses here. I have noticed the extremely slow load time/ lagging feed since yesterday afternoon or evening (sunday 6pm E).

    3. prettydarkhorse profile image63
      prettydarkhorseposted 6 years agoin reply to this

      I just checked forum posts and I noticed a lot of problems sitewide - IE problems, stats update and now this. Maybe these problems are related to the ongoing site architecture - i.e, profile changes etc. smile 

      My feed shows a blank page as well! Yesterday I have stats for slide views in my account, and now the column is not there anymore.

      I hope everything goes back to normal and they must be working hard - the staff. By then I will update my profile and adapt the new one. smile

  2. twentyfive profile image79
    twentyfiveposted 6 years ago

    when I log in I experience same thing. When I click the Hubpages logo, feed is blank too. Page only opens when I reload but it's so slow.

  3. snakeslane profile image83
    snakeslaneposted 6 years ago

    Oops, I just started another thread on this, didn't see you guys. Same thing is happening with me. The whole system is "lagging". Click on anything and it takes forever to load.

  4. profile image0
    WhydThatHappenposted 6 years ago

    My moneys on a bug from the new update

  5. Shadesbreath profile image83
    Shadesbreathposted 6 years ago

    Mine's working fine. I just got the new update on the McCain Palin campaign and there's some great new articles on what to expect in Beijing for the Olympics.

    1. snakeslane profile image83
      snakeslaneposted 6 years agoin reply to this

      lol funny guy tonight Shadesbreath.

      1. Shadesbreath profile image83
        Shadesbreathposted 6 years agoin reply to this

        My wife went to be early, so, I have nothing to do but drink and snark.

  6. Daughter Of Maat profile image97
    Daughter Of Maatposted 6 years ago

    I keep getting a blank white screen as well, and when I hit reload I, too, see the info on the McCain Palin Campaign, as well as something about the Republican Rep in NC that said "really rape" which I think was back in 1995...

    lol I couldn't help myself...

    In all seriousness, my feed is not updating and hasn't in several hours.

  7. snakeslane profile image83
    snakeslaneposted 6 years ago

    Forum pages seem to be loading fine.

  8. snakeslane profile image83
    snakeslaneposted 6 years ago

    My feed is working again.

  9. kittyjj profile image69
    kittyjjposted 6 years ago

    Hubpages' main page feed is working fine on my computer.

  10. Uninvited Writer profile image81
    Uninvited Writerposted 6 years ago

    I'm having trouble loading the Answers. I also get a blank page on the feed.

  11. Glimmer Twin Fan profile image99
    Glimmer Twin Fanposted 6 years ago

    I'm getting a blank feed screen that takes forever to load, once it does it's older posts and articles from yesterday.

  12. Horatio Plot profile image80
    Horatio Plotposted 6 years ago

    Feed taking forever to load in IE9 and Chrome 21.

  13. Anti-Valentine profile image94
    Anti-Valentineposted 6 years ago

    Just now my feed was just a blank page as well, and I clicked reload page, it lagged for longer than usual, then it popped up eventually. I'm using Firefox 14.

  14. Judi Bee profile image94
    Judi Beeposted 6 years ago

    Blank screen here too - has been for the past three hours or so.  Earlier it had a five hour lag.

  15. IzzyM profile image89
    IzzyMposted 6 years ago

    I've just spent ages checking my other accounts.

    Reason it took so long was the time lag after sign-in, on the feed page. It stays blank even after a refresh, and had to refresh another open HP tab to find myself logged on, and navigate to stats page from there.

    What a right PITA!

    Not a good day, between this and a huge traffic collapse on one of my accounts sad

    1. Judi Bee profile image94
      Judi Beeposted 6 years agoin reply to this

      Oh no, sorry to hear that sad

  16. mary615 profile image93
    mary615posted 6 years ago

    I have a blank page!  Nothing....can't load notifications, either.

  17. Alecia Murphy profile image85
    Alecia Murphyposted 6 years ago

    I'm using Google Chrome and my feed's filled with info from 12 hours ago. I did get my notifications but still I'm sure my stats aren't correct.

  18. snakeslane profile image83
    snakeslaneposted 6 years ago

    Same problem as earlier, darn!

  19. Simone Smith profile image92
    Simone Smithposted 6 years ago

    Hey everyone! Thanks for pointing this out. I've reported the bug we'll get to the bottom of it soon.

    If you find anything else weird, don't hesitate to point it out!

  20. RTalloni profile image91
    RTalloniposted 6 years ago

    My feed page will s-l-o-w-l-y load yesterday's info, but once today it loaded updated info.

    Once yesterday's info is up, I seem to be able to navigate to other areas of HP.

    1. Simone Smith profile image92
      Simone Smithposted 6 years agoin reply to this

      That's good to know- especially since it doesn't load at all for me. Thanks!

  21. Andrew Milburn profile image56
    Andrew Milburnposted 6 years ago

    Hi

    I started a new Hub entered title, keywords etc, and then it just froze and in end timed out. I went back in and started over, but of course it said Title already taken, how and where do I find this started Hub on my account?

    Thanks

    1. Simone Smith profile image92
      Simone Smithposted 6 years agoin reply to this

      Visit your Stats page: http://hubpages.com/my/hubs/stats

  22. snakeslane profile image83
    snakeslaneposted 6 years ago

    Hi Andrew, It should be listed on your 'account' page.

  23. moonlake profile image89
    moonlakeposted 6 years ago

    My feed page was blank last night. Very early morning it was coming in now the page is blank can't get it to come in with reload or anything. Just one big white page.

  24. snakeslane profile image83
    snakeslaneposted 6 years ago

    Worked just now when I signed in...

  25. Simone Smith profile image92
    Simone Smithposted 6 years ago

    Hey again everyone! The issue should be resolved now- at least for the most part. If you notice any additional issues with the Feed today, let us know!

    1. internpete profile image88
      internpeteposted 6 years agoin reply to this

      Yes, looks like it is working fine for me now. Thanks for helping to get this ironed out!

    2. Glimmer Twin Fan profile image99
      Glimmer Twin Fanposted 6 years agoin reply to this

      I'm noticing it again now.  Thanks.

      1. internpete profile image88
        internpeteposted 6 years agoin reply to this

        The problem was gone, but now it is back. Persists on both chrome and firefox for me.

        1. Matthew Meyer profile image73
          Matthew Meyerposted 6 years agoin reply to this

          We are still working to get this resolved.
          Thanks for your continued patience.

    3. Alecia Murphy profile image85
      Alecia Murphyposted 6 years agoin reply to this

      Simone my feed isn't working I still have updates from last night.  Is it my browser. I'm still in Google Chrome.

  26. moli9 profile image65
    moli9posted 6 years ago

    hi. i have written 2 hubs in one month and i can't share my posts on facebook. can you help me?

  27. moonlake profile image89
    moonlakeposted 6 years ago

    Was working now it's not. I can go everywhere else just not on the feed.

  28. mary615 profile image93
    mary615posted 6 years ago

    As of 6:36 today, mine is fine.

    1. Matthew Meyer profile image73
      Matthew Meyerposted 6 years agoin reply to this

      @mary615 Thanks!
      Hopefully we should be caught up now.  We where working all day to get back up to real-time.

  29. RTalloni profile image91
    RTalloniposted 6 years ago

    Thanks for all your work on getting this resolved!  As of this afternoon my feed began working faster than it has in the last few days.

Closed to reply
 
working

This website uses cookies

As a user in the EEA, your approval is needed on a few things. To provide a better website experience, hubpages.com uses cookies (and other similar technologies) and may collect, process, and share personal data. Please choose which areas of our service you consent to our doing so.

For more information on managing or withdrawing consents and how we handle data, visit our Privacy Policy at: https://hubpages.com/privacy-policy#gdpr

Show Details
Necessary
HubPages Device IDThis is used to identify particular browsers or devices when the access the service, and is used for security reasons.
LoginThis is necessary to sign in to the HubPages Service.
Google RecaptchaThis is used to prevent bots and spam. (Privacy Policy)
AkismetThis is used to detect comment spam. (Privacy Policy)
HubPages Google AnalyticsThis is used to provide data on traffic to our website, all personally identifyable data is anonymized. (Privacy Policy)
HubPages Traffic PixelThis is used to collect data on traffic to articles and other pages on our site. Unless you are signed in to a HubPages account, all personally identifiable information is anonymized.
Amazon Web ServicesThis is a cloud services platform that we used to host our service. (Privacy Policy)
CloudflareThis is a cloud CDN service that we use to efficiently deliver files required for our service to operate such as javascript, cascading style sheets, images, and videos. (Privacy Policy)
Google Hosted LibrariesJavascript software libraries such as jQuery are loaded at endpoints on the googleapis.com or gstatic.com domains, for performance and efficiency reasons. (Privacy Policy)
Features
Google Custom SearchThis is feature allows you to search the site. (Privacy Policy)
Google MapsSome articles have Google Maps embedded in them. (Privacy Policy)
Google ChartsThis is used to display charts and graphs on articles and the author center. (Privacy Policy)
Google AdSense Host APIThis service allows you to sign up for or associate a Google AdSense account with HubPages, so that you can earn money from ads on your articles. No data is shared unless you engage with this feature. (Privacy Policy)
Google YouTubeSome articles have YouTube videos embedded in them. (Privacy Policy)
VimeoSome articles have Vimeo videos embedded in them. (Privacy Policy)
PaypalThis is used for a registered author who enrolls in the HubPages Earnings program and requests to be paid via PayPal. No data is shared with Paypal unless you engage with this feature. (Privacy Policy)
Facebook LoginYou can use this to streamline signing up for, or signing in to your Hubpages account. No data is shared with Facebook unless you engage with this feature. (Privacy Policy)
MavenThis supports the Maven widget and search functionality. (Privacy Policy)
Marketing
Google AdSenseThis is an ad network. (Privacy Policy)
Google DoubleClickGoogle provides ad serving technology and runs an ad network. (Privacy Policy)
Index ExchangeThis is an ad network. (Privacy Policy)
SovrnThis is an ad network. (Privacy Policy)
Facebook AdsThis is an ad network. (Privacy Policy)
Amazon Unified Ad MarketplaceThis is an ad network. (Privacy Policy)
AppNexusThis is an ad network. (Privacy Policy)
OpenxThis is an ad network. (Privacy Policy)
Rubicon ProjectThis is an ad network. (Privacy Policy)
TripleLiftThis is an ad network. (Privacy Policy)
Say MediaWe partner with Say Media to deliver ad campaigns on our sites. (Privacy Policy)
Remarketing PixelsWe may use remarketing pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to advertise the HubPages Service to people that have visited our sites.
Conversion Tracking PixelsWe may use conversion tracking pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to identify when an advertisement has successfully resulted in the desired action, such as signing up for the HubPages Service or publishing an article on the HubPages Service.
Statistics
Author Google AnalyticsThis is used to provide traffic data and reports to the authors of articles on the HubPages Service. (Privacy Policy)
ComscoreComScore is a media measurement and analytics company providing marketing data and analytics to enterprises, media and advertising agencies, and publishers. Non-consent will result in ComScore only processing obfuscated personal data. (Privacy Policy)
Amazon Tracking PixelSome articles display amazon products as part of the Amazon Affiliate program, this pixel provides traffic statistics for those products (Privacy Policy)