jump to last post 1-1 of 1 discussions (6 posts)

Hub Comments...

  1. lovebuglena profile image89
    lovebuglenaposted 5 years ago

    I've been getting bad comments on my hubs lately. They are either spam or someone saying bad things about me or my friend that has nothing to do with the hubs themselves. Most of them go into spam but today I got a few comments that were not considered spam. They were saying bad things about me and my friend. All these comments came from people who either don't have Hub account or don't login. I went into the hubs that had those comments to see if they appear on the hub until I approve them and those comments were there even though I didn't approve them. Why was that? I thought comments have to be approved before they appear on hubs. Where can I find out the settings for this? Please help. Is there a way to block an IP address from having access to hubs and being able to comment on them...?

    1. wilderness profile image99
      wildernessposted 5 years agoin reply to this

      If you log out and then go to the hub, you should not see anything you have not approved.  If you still do, you haven't done the setup properly.  If you are logged in when you visit the hub you will see everything, approved or not.

      You can request HP to block IP addresses - just report the comments and make a request that the IP be blocked.

      1. lovebuglena profile image89
        lovebuglenaposted 5 years agoin reply to this

        I logged off and then went back to the hub and I saw the comment there.

      2. lovebuglena profile image89
        lovebuglenaposted 5 years agoin reply to this

        I denied the comment and then it vanished from there.

    2. Marisa Wright profile image98
      Marisa Wrightposted 5 years agoin reply to this

      Check your settings for comments in the "Comments" section of your account, and click "Yes" for "Comments must be approved before they appear".

      1. lovebuglena profile image89
        lovebuglenaposted 5 years agoin reply to this

        Found it. Thanks. The settings were set to comments needing approval before appearing.

 
working