jump to last post 1-4 of 4 discussions (5 posts)

Poll capsule may not be working properly

  1. mperrottet profile image95
    mperrottetposted 5 years ago

    I have poll capsules in two of my hubs that don't seem to be working properly.  They don't seem to give the user a chance to answer, but instead show what has already been answered.  I'm not sure if there is a flag set once you've answered the question so that you can't answer it again, but I've tried from different ip addresses and have cleared my browser of all saved cookies.  Here are the two hubs that seem to have issues:
    http://mperrottet.hubpages.com/hub/Who- … al-Mystery
    http://mperrottet.hubpages.com/hub/Will … TV-Viewing

    Has anyone had the same problem?

    1. Matthew Meyer profile image76
      Matthew Meyerposted 5 years agoin reply to this

      I looked at your Hub in Windows 7 in Firefox and the poll seems to be working fine for me.

      Are you logged in each time?
      If you are still having problems, can you provide screenshots?
      Does the problem persist if you use a different web browser?

  2. LindaSmith1 profile image60
    LindaSmith1posted 5 years ago

    It is working properly.

  3. mperrottet profile image95
    mperrottetposted 5 years ago

    Thanks for checking it out.  If it's working for both of you it must be something to do with a flag that's set somewhere indicating that I already answered the poll.  As long as it's working, I'm not going to worry about it.

  4. tillsontitan profile image87
    tillsontitanposted 5 years ago

    It worked fine for me as well!