jump to last post 1-6 of 6 discussions (13 posts)

FIXED: Earnings for 3/17 and 3/18 posted by 3/19

  1. profile image0
    Beth37posted 4 years ago

    So I haven't gotten any notifications in 2 days nor has my earnings increased one cent in the same time. It doesn't seem like anyone else is experiencing this, at least I didn't see it in the forum...

    So I just saw that other ppl are having the problem with earnings too... it was listed on the forum in blue. Oops... it is really weird to have so few notifications though. Maybe I just haven't been posting on the forum much.

    1. Simone Smith profile image88
      Simone Smithposted 4 years agoin reply to this

      Hi Beth37- I checked your email notifications; they're still being sent to you (it shows up in our records when we send an email, the last notification we sent to you was issued at 04:20:03 PT and was about Iammattdoran responding to your forum post. So... might you check your spam filters?

      Regarding earnings: that's a known bug: http://hubpages.com/forum/topic/110646

      Sorry for the inconvenience! It should not last for long. big_smile

      1. profile image0
        Beth37posted 4 years agoin reply to this

        Thank you Simone. I think I just havent been as active and possibly that's why it seems Ive gotten very few not. in the past couple of days... mixed with the earnings frozen, it appeared to be a glitch, but Im sure you're right.

        I was wondering... why do some notifications not show up (like a comment left on a hub) and when you see it, it says possible spam, when the person appears to be an established hubber?

        1. Matthew Meyer profile image74
          Matthew Meyerposted 4 years agoin reply to this

          We have logic to prevent SPAM comments.  It could be related to an IP that appears to be SPAMMY or something another user has marked as SPAM.

          1. profile image0
            Beth37posted 4 years agoin reply to this

            Must be the 1st, I have my comments set so I have to approve them first, so no one could have marked it before I saw it.

            1. Matthew Meyer profile image74
              Matthew Meyerposted 4 years agoin reply to this

              The user and/or IP could have been flagged by other users or the system.

              1. profile image0
                Beth37posted 4 years agoin reply to this

                oh, ok. thanks! smile

  2. Iammattdoran profile image87
    Iammattdoranposted 4 years ago

    I'm certainly experiencing both of these problems and I think many other people are too.  I've noticed a few questions being asked in the last couple of days.  There seems to be a problem going back as far as Saturday.  Very frustrating!

    1. profile image0
      Beth37posted 4 years agoin reply to this

      Well Im sorry you're experiencing that too, but good to know it's not completely isolated.

  3. mary615 profile image96
    mary615posted 4 years ago

    My earnings have not  moved since Saturday.

  4. sydneyspence profile image89
    sydneyspenceposted 4 years ago

    I too am still having this issue, I've posted something daily but no change in earnings since Saturday. I'm still getting notifications though so it's a little confusing lol. smile

  5. profile image0
    Beth37posted 4 years ago

    I just made my first dollar ever writing! lol
    One dollar and one cent, thank you very much.
    How exciting is that? Fun, fun. Thanks Hubpages!
    And thanks to all of you established Hubbers who answered so many questions coming from all us newbies smile

  6. tiffanyz profile image61
    tiffanyzposted 4 years ago

    Congrats Beth, I am starting to get paid for writing also.  22 cents. Very excited.  Thank you Hubpages.  I agree Beth, the established hubbers are very helpful.

Closed to reply
 
working