jump to last post 1-1 of 1 discussions (5 posts)

RESOLVED: Having Problems Getting Around In Hubpages.

  1. moonlake profile image90
    moonlakeposted 4 years ago

    When I veiw one of my own hubs I can't move from it by clicking explore, profile or notifications and I don't get the drop down menus to these. I can answer comments. I am also having problems pinning hubs. I just checked again it is working but only off and on.

    1. Matthew Meyer profile image75
      Matthew Meyerposted 4 years agoin reply to this

      Sorry to hear about the problems you are having navigating the site.

      I just tested using the menus you described in Internet Explorer 9 and Windows 7 and was unable to reproduce the problems you are having.

      It sounds like it may be an issue specific to your browser and/or computer.

      Here are some steps to try.
      Clear your browser cache.
      Restart your computer.
      Restart any network hardware (router, cable modem, DSL device, etc.)
      If you are still having problems in Internet Explorer, then try a different browser like Chrome, Firefox or Opera.

      Here are some other general browser troubleshooting steps.
      http://hubpages.com/learningcenter/Diag … r-problems
      http://hubpages.com/faq/#report-a-problem

      1. moonlake profile image90
        moonlakeposted 4 years agoin reply to this

        I did all the things you mentioned and it still did not work. I tried Chrome and it worked just fine. Thank you. I should use Chrome but the fonts are so small I have trouble seeing it

        1. Writer Fox profile image77
          Writer Foxposted 4 years agoin reply to this

          To increase the size of the font, hold down 'Control' while clicking on the + on the top of your keyboard.  Do this as many times as you need to, until you have the size of font you want.  To reverse, hold down 'Control' while clicking on the - sign.

          1. moonlake profile image90
            moonlakeposted 4 years agoin reply to this

            Thank you this helped a lot. My font is now larger.

Closed to reply
 
working