jump to last post 1-10 of 10 discussions (17 posts)

Squidoo Transplant Can Not Get Amazon Module To Work...

  1. TNTbefree profile image76
    TNTbefreeposted 3 years ago

    http://s1.hubimg.com/u/9642646.jpg
    Not sure if anyone can help with this, or is having this problem, but I can not get any of my Amazon modules to work on the pages brought over from Squidoo.  I add the link, or the code, and no product will come up.  Is there a trick to this??

  2. TNTbefree profile image76
    TNTbefreeposted 3 years ago

    I posted this question over 6 hrs ago and so far I have not received any help or advice...
    Maybe I am the only one with this issue or I did not explain the issue properly. 
    When I try to use the Amazon module, I enter the link or the item code, but no product will come up.  If I hit "preview items" nothing happens.  I would love to add Amazon products to my pages, but as far as I can tell, the Amazon module doesn't work.  Is it me, or is the Amazon module not working?  I hope that someone can help me here.  This issue is driving me nuts.
    Thanks...

    1. Writer Fox profile image78
      Writer Foxposted 3 years ago in reply to this

      In the place where it says to add the product, try just posting the product code instead of a link.  The product code should just be something which looks like this: B003NGTNFG

      To test it, just use the product code I gave as an example above and see if it imports the product into the capsule.

    2. Matthew Meyer profile image75
      Matthew Meyerposted 3 years ago in reply to this

      Make sure that you disable or uninstall any add blocking software or plugins and try a different browser.
      http://hubpages.com/forum/topic/99079

  3. LindaSmith1 profile image61
    LindaSmith1posted 3 years ago

    Simple fix, open up Amazon.com page.  Put your ASIN number in it or name of product and pull it up.  Copy ASIN from there and put ASIN in your Amazon Capsule and hit preview.  Using the Keyword tab in capsules is a waste of time.. You may have products that no longer exist, or the ASIN has been changed.

  4. lisavollrath profile image95
    lisavollrathposted 3 years ago

    I have a good tip: make sure any ad blocking plugins you have attached to your browser are off when you're trying to add a product.

    I spent 10 minutes trying to figure out why I couldn't get products to come up before I realized I was blocking them. Learn from my fail...

  5. LindaSmith1 profile image61
    LindaSmith1posted 3 years ago

    I don't think you can use the HTML for products images, etc in HP like we did on Squidoo in text boxes, and certainly not the Amazon capsules.

  6. DreamsBloom profile image82
    DreamsBloomposted 3 years ago

    I haven't had any problems adding products to the Amazon capsules. Perhaps there is a problem with the browser you are using? Maybe try clearing your cache and cookies, or try another browser. The suggestion lisavollrath about removing any ad blockers is a good thing to try too if you have any of those.

  7. TNTbefree profile image76
    TNTbefreeposted 3 years ago

    Ya, I think you are right, but I am trying to use the Amazon module as intended, but it will not bring up any products at all.  I put the code or product link it the box and nothing happens even when I hit "preview products'.  Nothing.  Is this happening to just me or am I missing something?

    1. Writer Fox profile image78
      Writer Foxposted 3 years ago in reply to this

      Make sure you are doing everything mentioned here:
      http://hubpages.com/learningcenter/usin … d_22478701

    2. Marisa Wright profile image92
      Marisa Wrightposted 3 years ago in reply to this

      Have you checked your ad blocker?

      1. Writer Fox profile image78
        Writer Foxposted 3 years ago in reply to this

        That was mentioned twice above and I'm sure he has checked it by now.

  8. LindaSmith1 profile image61
    LindaSmith1posted 3 years ago

    Do not put product link in capsule, it does not work that way.  Use the ASIN or ISBN that is for books.  Okay I tried an ASIN that gave me no products found:  Here is one example:   B004SCEXX6  which is correctly used, and it works.  But this is what happened, when it did not work: B004SCEXX6/    My finger must have hit my slash key when I entered the ASIN.  So double check and make sure nothing is there by ASIN.

    Another mistake I have made is to put the Item Model Number In which looks like this: 300260q    These do not work either in the capsule.

  9. TNTbefree profile image76
    TNTbefreeposted 3 years ago

    Thank you all for the tips...  I did have an ad blocker on, but I turned it off.  Unfortunately, this did not help.  Also,I have used a ASIN # such as B003NGTNFG to no avail.  I'll keep trying and see if that learning center page will help.  Thanks again.

  10. TNTbefree profile image76
    TNTbefreeposted 3 years ago

    Eureka!  It was the ad blocker.  I turned it off and tried to implant a product but it didn't work.  I then restarted my computer with the ad blocker off and then tried to list a product again and it showed up.
    Thank you! Thank you!  Thank you!

    This has driven me nuts for the last couple of days.  I am so glad it is over.  Thank you for all your help.

    1. lisavollrath profile image95
      lisavollrathposted 3 years ago in reply to this

      So, when you're in the editing screen, and you realize that your ad blocker is thwarting you, all you have to do is save your edits, then turn off your ad blocker, and then click back into the edit screen. Problem solved.

      I know this because I've done it 37,000 times this week. You would think I'd remember to shut the ad blocker off when I'm working on hubs. But noooooo...

      1. Marisa Wright profile image92
        Marisa Wrightposted 3 years ago in reply to this

        And I thought I was the only one...

 
working