jump to last post 1-3 of 3 discussions (12 posts)

Why doesn't my second photo register in the Goal Box or on my profile?

  1. OldRoses profile image86
    OldRosesposted 3 years ago

    I just published a hub with two photos, yet only one is acknowledged by HP.  In Edit mode, the Goal box in the upper right corner shows only one photo and the recent images on my profile only shows one photo also.  What happened to the second photo?

    1. Writer Fox profile image78
      Writer Foxposted 3 years ago in reply to this

      If you edit the capsule of the missing photo, make sure that you didn't check this item at the top:
      Don't display this capsule

      If there is a check mark on the item, just uncheck it, save the changes, and then save the edit.  Refresh the page and see if the photo appears.

      1. OldRoses profile image86
        OldRosesposted 3 years ago in reply to this

        The box was NOT checked, Writer Fox.  The photo appears in my hub alright, it just doesn't appear in the goals or my profile.  I have enough problems with the QAP.  I want as much credit as I can get!

        1. Marisa Wright profile image94
          Marisa Wrightposted 3 years ago in reply to this

          When you say the second photo isn't on your profile, where do you mean?

          1. Jayne Lancer profile image89
            Jayne Lancerposted 3 years ago in reply to this

            The 'Recent Images' on the right sidebar of your profile page.

            1. OldRoses profile image86
              OldRosesposted 3 years ago in reply to this

              Sorry, yes in the recent images in my profile.

            2. Marisa Wright profile image94
              Marisa Wrightposted 3 years ago in reply to this

              Goodness, it just shows how rarely I look at my profile!   I had never noticed that feature.

  2. Jayne Lancer profile image89
    Jayne Lancerposted 3 years ago

    I've got the same issue on one of my hubs. The images do show up on the hub, so it doesn't really bother me, but according to the goal box, they are not there. The images are hand drawn diagrams, so I'm assuming (silly as it sounds) that they're somehow not substantial enough to be picked up. What the real reason could be--no idea.

    1. OldRoses profile image86
      OldRosesposted 3 years ago in reply to this

      Thanks, Jayne.  Glad that I'm not the only one this happened to.

      1. Jayne Lancer profile image89
        Jayne Lancerposted 3 years ago in reply to this

        What kind of images are yours, OldRoses? Mine are in JPG file format, and consist of a white background and a few pencil strokes. I switched between PNG and JPG to see if it made any difference, but it didn't.

        [Edit: I just checked the hub, and it seems to have corrected itself--the photos are now showing up in the Goal Box. If it's just a matter of time, I've no idea how long it takes. I inserted those photos back in February.]

        1. OldRoses profile image86
          OldRosesposted 3 years ago in reply to this

          Jayne, my photos are both .jpg, taken with my camera phone.  The first one is fine, it shows up in the goal box and in my recent images.  It's the second photo that's missing.  As you suggested, I'll keep checking.  Thanks for the info.

  3. Jayne Lancer profile image89
    Jayne Lancerposted 3 years ago

    I've just noticed another hub where I have this issue. It's my hub on hair removal. It has two images, but only one shows up in the Goal Box. It's the first image that doesn't show up in the slider that 'Recent Images' leads to, and there is no possibility of sliding on the hub ('see all two photos'), because only one photo registers. But, interestingly, the first image does show up as the title image, as it should, under 'Content' on my profile page. Again, these are very simple images of black print on a white background. I inserted those images in May of this year.

 
working