Vanishing Quiz Questions and Answers in View Mode

  1. naturegirl7s profile image87
    naturegirl7sposted 2 years ago

    In view mode, part of the quiz module (the questions and answers) are not showing on my iPad. On the laptop using the most recent Firefox the quiz vanishes when you try to mark an answer. You can take the quiz if you go ahead and guess where the bubble is, but it's really annoying. Is anyone else having this problem?

    I want to add quiz questions to the transferred hubs that lost them due to incompatibility, but if the quizes aren't operating correctly, then I'll spend my time on other hubs. Thanks.

    1. Matthew Meyer profile image75
      Matthew Meyerposted 2 years agoin reply to this

      These capsules require Adobe Flash and the iPad does not support Flash.

      1. naturegirl7s profile image87
        naturegirl7sposted 2 years agoin reply to this

        I figured that was the problem with the iPad, but why do I have to sneak up on the bubbles in order to take a quiz on my laptop? I did a disk cleanup and Firefox is the latest version. I took quizes on 2 different hubs. Every time I try to click the answer of the next button, the whole module goes white. The quiz is still there, but you can't see it. If I click where I think the bubble is then wiggle the mouse, the picture comes back and the answer has been selected... Really strange, but it makes it hard to take a quiz. The link to one of the quizes is: http://naturegirl7s.hubpages.com/hub/qu … -louisiana
        Thanks

 
working