jump to last post 1-6 of 6 discussions (14 posts)

My new featured hub isn't displayed on my Hub profile page/

  1. Kristen Howe profile image87
    Kristen Howeposted 2 years ago

    I just posted a new hub today, (which didn't show up on my feed for preview), and it's not  displayed on my hub profile page with the others. It did get a 68 for the score. Any ideas why my new hubs are having hub  problems?

    1. Christy Kirwan profile image
      91
      Christy Kirwanposted 2 years agoin reply to this

      Hi Kristen,

      Are you talking about your Yoga for Beginners Hub? It's showing up on your profile just fine for me. Is it appearing normally for you now?

    2. csmiravite-blogs profile image78
      csmiravite-blogsposted 2 years agoin reply to this

      Mine gets to show up after an hour after being featured. Once featured, I share it in social sites. So, even if it's not on my profile page yet,  people will be clicking on it. That's all that matters to me. But soon enough, it shows up.

  2. Kristen Howe profile image87
    Kristen Howeposted 2 years ago

    Hi Christy.  Yesterday, it didn't show up after it was featured and published. But right now, it seems fine to me.  It didn't even show up as a preview yesterday afternoon, too.

    1. Christy Kirwan profile image
      91
      Christy Kirwanposted 2 years agoin reply to this

      It can take up to 24 hours for a Hub to actually make it through the QAP after it has been published, so it sounds like your Hub got stuck in the queue for a bit. I'm glad everything is working fine now!

    2. colorfulone profile image90
      colorfuloneposted 2 years agoin reply to this

      Some of my hubs do not show up for several hours after they pass QAP.
      Kind of normal by now.

  3. Kristen Howe profile image87
    Kristen Howeposted 2 years ago

    Thanks for letting me know, Colorfulone. I just thought it was odd that they don't preview when published and featured, and then not show up on our profile pages.

    1. colorfulone profile image90
      colorfuloneposted 2 years agoin reply to this

      I usually go and put newly published hubs in the Spotlight right away in hopes they might get some visibility before they show up otherwise.

  4. Kristen Howe profile image87
    Kristen Howeposted 2 years ago

    That's a good idea. I never thought of that. I should do that this weekend for better luck.

  5. Glimmer Twin Fan profile image97
    Glimmer Twin Fanposted 2 years ago

    I noticed that I published a hub yesterday and it received it's hubscore in the late afternoon (eastern time).  As of this morning it is still not on my profile page.  I'll keep checking to see if it shows up today.

    1. csmiravite-blogs profile image78
      csmiravite-blogsposted 2 years agoin reply to this

      I know that our most recent hub shows up at the uppermost portion of our profile page. I look at other hubber's profile, and it works the same way. Probably, you need to tweak some settings.

  6. JBRUU profile image88
    JBRUUposted 2 years ago

    I have a similar issue: four of my hubs were featured today, but none of them are showing up as 'featured' on my profile. System error?

    1. Matthew Meyer profile image75
      Matthew Meyerposted 2 years agoin reply to this

      If they are no longer pending and featured, but not on your profile page "In the Spotlight" , then it could be related to the images as there is an image size requirement as well.
      http://hubpages.com/faq/#HubsOnProfile

      Email us at team@hubpages.com with any further questions.

      1. JBRUU profile image88
        JBRUUposted 2 years agoin reply to this

        It seems they were stuck temporarily in the system; they're all up on my page now. Thanks for the reply.

 
working