jump to last post 1-2 of 2 discussions (6 posts)

RESOLVED: Quiz capsule tool in Hub Tools not working properly

  1. profile image0
    L Strykerposted 2 years ago

    Being fairly new to HubPages, I just tried for the first time to use the Quiz Capsule in the HubTools.  Prior to using it, I watched the video in the Learning Center, and read all the content about how to use the tool.  Everything worked just as expected until I got to the end of the process and hit "Save" to save the capsule into my Hub.  At that point, only the title of the Quiz showed up, and none of the content of the quiz.  It is as if the quiz content just vanishes into thin air.  I re-traced my steps several times, and the same thing kept happening.  Finally, I gave up and posted my Hub without the quiz, which was a shame, as I thought the quiz would add alot of value to what I had written.  Can anyone tell me right off hand what I might be doing wrong?  Or is the quiz capsule just twitchy?

    Thanks for any help you can provide!

    1. AliciaC profile image100
      AliciaCposted 2 years agoin reply to this

      Are you using Safari on an iPad to create the quiz? If so, you can create a quiz, but it won't show up on the screen unless you use a browser that has a Flash player.

      1. profile image0
        L Strykerposted 2 years agoin reply to this

        No, I'm using Firefox on my PC.  Thanks for your input, though!

        1. Camille Harris profile image
          Camille Harrisposted 2 years agoin reply to this

          Hi L Stryker, and welcome to HubPages!

          I'm sorry you're having trouble with the Quiz capsule. Unfortunately, I wasn't able to reproduce the issue (using Firefox and Chrome in Windows 7). From my Hub:


          1. Are you still experiencing this issue (I assume it's on your "Orthorexia" Hub?)?
          2. If so, can you tell me a) what version of Firefox you're using, and b) what operating system you're using?
          3. In the meantime, can you clear your browser's cache and/or cookies, and check that you are using the latest version of Adobe Flash (http://www.adobe.com/software/flash/about/)?


          Let's get your quiz up and running!!

          1. profile image0
            L Strykerposted 2 years agoin reply to this

            I went back into my Hub and re-did the quiz using exactly the same steps I used yesterday, and it appears to be working now.  Must have just been a technical glitch yesterday.  Thanks for your reply!

    2. Camille Harris profile image
      Camille Harrisposted 2 years ago

      Yay! Great to hear.

      Please feel free to contact us with any other questions smile

    Closed to reply