jump to last post 1-4 of 4 discussions (7 posts)

Technical issues with one of my hubs

  1. Samantha Cornwall profile image60
    Samantha Cornwallposted 2 years ago

    One of my hubs has formed some technical issues..

    When i go to save any of the capsules i get a message saying: The page at hubpage.com says: Something went wrong. Please try again. And when you get a chance, you may want to report this issue in the Hubpages forums.

    So i came out of it hoping it will reset it self but when i clicked on 'done editing;' at the top a red box came up with sorry, the specified group name is not valid. I have been able to come out and go back into the hub but i cant add any more capsules everything on the right hand side seem to have disappeared.

    It only seems to be effective on this one hub as ive been able to write 2 more hubs today without any issues.

    Any help would be great as this is a very big hub and a lot of research has gone into it would be gutted if i ended losing it all

    Many thanks

    1. SouradipSinha profile image80
      SouradipSinhaposted 2 years agoin reply to this

      I also experienced the same problem today. When i was including capsules, it just wont show when I saved them!
      Looking forward to a good advise.

    2. Matthew Meyer profile image75
      Matthew Meyerposted 2 years agoin reply to this

      Sorry you are having issues with your Hub.

      Please try these steps first and then email us specific information if you are having an issue with your one Hub.

      1. Clear your browser cache
      2. Check for any install any browser or OS updates.
      3. Reboot your computer.
      4. Reset any network hardware (cable modems, DSL devices, routers, switches, etc)
      5. Try another browser like Firefox, Chrome, or Opera.

      If the issue persists please email the following to team@hubpages.com
      The steps you tried
      Browsers used
      Error or specific problems
      Title and/or URL for Hub in which issue occurred.
      What action results in the error?
      Is this isolated to a specific capsule? If so what capsule type and what is the specific capsule?

  2. pacampobasso profile image89
    pacampobassoposted 2 years ago

    Yep. I've got the same problem. That message keeps appearing while editing one of my articles. When I exited the article and went back the page appeared totally blank. The article's content only appear if I  hit the "Edit" tab.

    1. Samantha Cornwall profile image60
      Samantha Cornwallposted 2 years agoin reply to this

      yep that is just what happens

  3. LuisEGonzalez profile image90
    LuisEGonzalezposted 2 years ago

    Glad to see is not only me. This issue appears to be affecting only one of my hubs ; blank page, unable to save any changes etc...

  4. LuisEGonzalez profile image90
    LuisEGonzalezposted 2 years ago

    Yep...tried everything Matthew recomended...still unable to see this one hub......maybe it got hijacked by aliens.........