jump to last post 1-3 of 3 discussions (15 posts)

FIXED: Grey footer showing on subset of text capsules in HubTool

  1. moonlake profile image89
    moonlakeposted 2 years ago

    Has anyone noticed extra gray lines in their hubs? Some of mine have these and it causes a large white area. It looks like the start of a text capsule, but it can't be removed or edited.

    http://usercontent1.hubimg.com/12521908.jpg

    1. Matthew Meyer profile image75
      Matthew Meyerposted 2 years ago in reply to this

      Thanks for sharing details.
      There does seem to be a purely cosmetic issue in the HubTool where some text boxes are showing a grey footer.
      This does not render in the published Hub, but I have shared the information with our engineering team.

      1. moonlake profile image89
        moonlakeposted 2 years ago in reply to this

        Thanks for the help.

    2. Matthew Meyer profile image75
      Matthew Meyerposted 2 years ago in reply to this

      We just released an update and this cosmetic issue in the HubTool should now be fixed.

      1. moonlake profile image89
        moonlakeposted 2 years ago in reply to this

        Great,

  2. Millionaire Tips profile image89
    Millionaire Tipsposted 2 years ago

    I didn't see any extra gray lines.  I wonder if what you were seeing were the spaces that the ads hadn't loaded to yet.  Where in the hub were these lines?

    1. moonlake profile image89
      moonlakeposted 2 years ago in reply to this

      They are right below text capsules, below each one of the gray lines is white space makes the hub look bad.

  3. colorfulone profile image89
    colorfuloneposted 2 years ago

    I am not seeing any of the "gray lines".

    Post a link to hub that has those gray lines on it.

    1. moonlake profile image89
      moonlakeposted 2 years ago in reply to this

      You won't see the gray line only I can see it when I edit the hub, but you can see the white space. If you look at my hub on Tombstone Sayings, you will see a large white space down by the white cat. I know how to remove white space, but I can't fix it because of this gray line. The gray line looks like another text capsule, but you can't edit it or remove it. I was just wondering if anyone else has had this same problem with their hubs. Maybe I'm missing something I need to do to get it off of the hub.

      1. Matthew Meyer profile image75
        Matthew Meyerposted 2 years ago in reply to this

        Sorry you are having issues in the HubTool.
        It looks like you are using an old version of Internet Explorer.
        Please upgrade to Internet Explorer 11 or try another browser like Chrome or Firefox.

        You can try these steps.
        1. Clear your browser cache
        2. Check for any install any browser or OS updates.
        3. Reboot your computer.
        4. Reset any network hardware (cable modems, DSL devices, routers, switches, etc)
        5. Try another browser like Firefox, Chrome, or Opera.

        If you are still having problems after, those steps, please email us at team@hubpages.com, include a screen shot of the issue including details like the Hub title and/or URL, the OS you are using, and the browser and browser version, and we can try to assist you further.

        1. moonlake profile image89
          moonlakeposted 2 years ago in reply to this

          Thanks, Mattew, but the extra gray lines are showing up on my new computer. I'm using Chrome.

          1. Matthew Meyer profile image75
            Matthew Meyerposted 2 years ago in reply to this

            I can assist you further if you can provide the details for which I asked in the previous post.
            Please also try the trouble shooting steps outlined there as well.
            http://hubpages.com/forum/post/2750729

            1. moonlake profile image89
              moonlakeposted 2 years ago in reply to this

              Sorry I didn't explain I have done all the things you suggest, but I will send the team an email. Thanks for you help.

              1. Matthew Meyer profile image75
                Matthew Meyerposted 2 years ago in reply to this

                If you could provide a screenshot of the specific capsule and how it is showing as well as the title and/or URL for the Hub, then we can check it further. I will keep an eye out for the email.

      2. colorfulone profile image89
        colorfuloneposted 2 years ago in reply to this

        I do not see white spaces on your Tombstone Sayings hub, moonlake.

 
working