jump to last post 1-6 of 6 discussions (20 posts)

Can't post comment on own hub

  1. theraggededge profile image97
    theraggededgeposted 3 months ago

    Every time I try to post a comment, the page flips up to the top and, when I scroll back down, the comment is still there, unposted. I've cleaned my cache, tried a different browser but no luck.

    1. Will Apse profile image88
      Will Apseposted 3 months agoin reply to this

      My pages all turn against me, eventually. We give them life. They spurn us.

      1. theraggededge profile image97
        theraggededgeposted 3 months agoin reply to this

        Just like my kids big_smile

    2. Terrielynn1 profile image88
      Terrielynn1posted 3 months agoin reply to this

      Mine does this now if I have grammarly turned on. IT comes up now that it's not compatible with hubpages and could cause problems. If i go to comments in my settings than it works.

      1. Matt Wells profile image
        83
        Matt Wellsposted 3 months agoin reply to this

        Thanks Terrielynn1, It sounds like Grammarly may be the culprit. I suggest uninstalling Grammarly while we investigate this issue.

      2. theraggededge profile image97
        theraggededgeposted 3 months agoin reply to this

        Maybe. I have Grammarly on Firefox but not on Opera.  It was exactly the same in both browsers.

        1. Matt Wells profile image
          83
          Matt Wellsposted 3 months agoin reply to this

          We've discovered ad blocking software may be causing commenting issues. We suggest removing any ad blocking extensions that may be installed on your browser.

          1. theraggededge profile image97
            theraggededgeposted 3 months agoin reply to this

            Okay, I'll remember that. Thanks, Matt.

    3. profile image0
      lori811posted 3 months agoin reply to this

      Hi theraggededge - Did you clear your browser history? I do it at the end of each day and use the "from the beginning of time" - Not sure this is the answer but if push comes to shove - go to HELP (top right of your page) - HubPage Contact Us and click on Other - explain your issue. I do it quite often and they are pretty prompt in responding. Good luck and good news.

      1. profile image0
        lori811posted 3 months agoin reply to this

        PS:  (415) 234-1396 (technical support is only provided by email) Give it a shot, you have nothing to lose.

        1. theraggededge profile image97
          theraggededgeposted 3 months agoin reply to this

          I'm in the UK smile

          It's not a huge problem, it was just one comment. I can usually reply to them fine via the tab. But a lady had left a garbled comment that I couldn't approve, but wanted to respond to anyway, because she wanted advice.

      2. theraggededge profile image97
        theraggededgeposted 3 months agoin reply to this

        Yes, Lori smile I did. I use CCleaner. And browser cache is emptied when I close it/them.

        xxx

    4. kenneth avery profile image82
      kenneth averyposted 2 months agoin reply to this

      raggedege, I am plagued (sometimes) with this one problem. I Refresh the page and if that does not work, Reboot.

  2. Beth Eaglescliffe profile image94
    Beth Eaglescliffeposted 3 months ago

    The same thing happened to me yesterday. Must be a glitch.

    I managed to solve the problem by going to my Statistics page, then selecting Comments from the top menu. HTH.

    1. theraggededge profile image97
      theraggededgeposted 3 months agoin reply to this

      Ta xx

      It kind of does, although you need to be replying to a comment. I wanted to add a comment of my own. I got round it by doing what you said and scrolling to the last comment on the hub and replying to that.  Hope HP sorts the glitch soon.

  3. SmartAndFun profile image92
    SmartAndFunposted 3 months ago

    I was trying to post a comment to someone else's hub yesterday, and the page just kept flipping up to the top. I tried closing out the page and signing in again, but nothing worked. I also tried clicking on "more" at the top of the page, and no choices would show.

    Yesterday I also tried to use HP's search function, and no matter what I typed in, the results were blank.

  4. SmartAndFun profile image92
    SmartAndFunposted 3 months ago

    I don't have Grammarly.

    However, commenting and the HP search function are both working for me today.

  5. NessMovieReviews profile image83
    NessMovieReviewsposted 2 months ago

    Me too, i do the same thung kenneth

    1. kenneth avery profile image82
      kenneth averyposted 2 months agoin reply to this

      NessMovieReviews,
      Thank you for the support. I find that sometimes the most-simple of
      solutions carries the lesser of confusion.

  6. theraggededge profile image97
    theraggededgeposted 2 months ago

    The issue was caused by ad blocking in my browser - it's built in to Opera, so now all I have to do is switch it off, do whatever I need to do and turn it on again smile

 
working