jump to last post 1-12 of 12 discussions (12 posts)

Photos?

  1. Isabella Snow profile image89
    Isabella Snowposted 10 years ago

    I seem to be unable to upload any photos.. from anywhere.. even ones Ive already uploaded in previous hubs??

  2. Isabella Snow profile image89
    Isabella Snowposted 10 years ago

    Ok, I got 2 to upload and then it starting giving an error message again, and I cant even re-upload the 2 I just uploaded. So its not the photos, its something in the dashboard thingie.. ???

  3. Isabella Snow profile image89
    Isabella Snowposted 10 years ago

    Well, Ive got them all up now, but that was really not easy to do, and when i finally got them up, sometimes the whole screen went white and froze up... any idea why??

  4. Marye Audet profile image89
    Marye Audetposted 10 years ago

    I had some of the same problem, Isabella, but I dont know why.

  5. jimmythejock profile image88
    jimmythejockposted 10 years ago

    I have the same problem alot, I use Internet explorer 7, I find the best way around the problem is to save the page unpublished close internet explorer and then go back to the page and try again. it works 9 times out of 10.....jimmy

  6. Isabella Snow profile image89
    Isabella Snowposted 10 years ago

    Uggggh! Its still happening, this is a new problem it must be a glitch.

    Jimmy i dont even have IE on my computer.. its just a glitch that needs sorting I think..

  7. MM Del Rosario profile image83
    MM Del Rosarioposted 10 years ago

    I am also having problems posting photos, it says change the photos or upload another photo.
    I will leave it for a while .

  8. Isabella Snow profile image89
    Isabella Snowposted 10 years ago

    Well.. now the photos I managed to upload arent actually showing up 1/2 the time.. sad

    Paul?? sad sad

  9. Mark Knowles profile image61
    Mark Knowlesposted 10 years ago

    Hey Isabella,

    Are you using a mac?

  10. pauldeeds profile image
    81
    pauldeedsposted 10 years ago

    While we were all stuffing ourselves full of food on Thursday, the disk became full on one of our web servers.  I cleared up some space, and everything should be back to normal.  Sorry about that.

  11. Isabella Snow profile image89
    Isabella Snowposted 10 years ago

    Mark - Yep, using a Mac..

    Paul - Ok, thanks! It seems ok now. smile

  12. Mark Knowles profile image61
    Mark Knowlesposted 10 years ago

    The reason I asked is I have been having a few similar problems since I upgraded to leopard. I have lost the drop down menus when using Firefox and have had to switch to Camino. I have also had some problems with photos making the screen go white. So I was going to suggest you tried Camino until Firefox gets sorted.

 
working