jump to last post 1-2 of 2 discussions (9 posts)

Composing Hub on Chromebook

  1. Natalie Frank profile image95
    Natalie Frankposted 3 months ago

    Hi all,

    A little help, if any of you know the answer.  I am writing on a Google Chromebook right now.  I have attempted to compose a hub and can't seem to add capsules beyond what is already there.  Usually if I hover between two capsules an option comes up to add one.  That is not happening on this device.  I remember that I had the same problem when I wrote on this chromebook before.  Does anyone know if this can be corrected or if I will have to find a way to get on another computer to at least add a bunch of blank capsules to use later?  Thanks!

    1. theraggededge profile image98
      theraggededgeposted 3 months agoin reply to this

      Have you tried adding them from the 'picker' on the right?

  2. Glenn Stok profile image100
    Glenn Stokposted 3 months ago

    I've had that problem happen a number of times when using my iPad.  The problem always cleared up by the next day. But the immediate solution was exactly what theraggededge just mentioned.

    The "picker" on the right always worked for me when the hover method didn't work. It adds the new capsule at the bottom, so if you want it somewhere else you just have to move it up until you get to the position you want.

    1. theraggededge profile image98
      theraggededgeposted 3 months agoin reply to this

      big_smile I couldn't think of the right word, but I suppose it'll do.

      1. paradigmsearch profile image91
        paradigmsearchposted 3 months agoin reply to this

        t

      2. Glenn Stok profile image100
        Glenn Stokposted 3 months agoin reply to this

        Ha ha. I couldn't think of what it is called either. So I went with "picker" as you had used.  I'm sure Natalie will understand what it means.

        1. Natalie Frank profile image95
          Natalie Frankposted 3 months agoin reply to this

          Thanks all!  The "Picker" got the point across and another hub is in the hopper!  Appreciate the help!

          1. Venkatachari M profile image44
            Venkatachari Mposted 3 months agoin reply to this

            It's a common problem. But, Glenn Stok is right. I also use "picker" (the capsule adding tool on the right-hand side when composing the hub) whenever the browser doesn't work.

            1. Natalie Frank profile image95
              Natalie Frankposted 3 months agoin reply to this

              Yep. Worked just fine. Thanks

 
working