jump to last post 1-6 of 6 discussions (8 posts)

I have noticed that videos do not work

  1. Amy M profile image56
    Amy Mposted 8 years ago

    I have noticed that videos do not work on my hub pages or other pages that I have viewed. How can I get them to work?

  2. relache profile image87
    relacheposted 8 years ago

    HubPages supports a LOT of different video formats but you have to make sure you've put in the right URL and that the video you are linking to allows it.

    Also, if you are trying to embed a video, that won't work.  You need to use the video capsule to add a video.

    1. Amy M profile image56
      Amy Mposted 8 years ago in reply to this

      I was using a video from Youtube and used the URL and tried to use the embed code. It was in the video capsule. It still did not work. I used the link capsule instead, and it brings the video up. I have just noticed the same problem on other hubs too.
      Thanks for your response.

      1. freelanceworld profile image60
        freelanceworldposted 8 years ago in reply to this

        Just noticed !
        You dont have to use the embed code provided by youtube in Video Capsule..thata  HTML code ...not useful in case of hubpages
        You are getting it wrong.
        Just copy the Youtube Video url  in your address bar( sometimes it may be long ....but just remember its something like
        www.youtube.com/watch?v=5P6UU6m3cqk  only & every thing else like www.youtube.com/watch?v=5P6UU6m3cqk&feature=popular is not required )and thats all

        May be, about more on what & how to add/edit a video capsule, the following will help
        Hubpages for Dummies A to Z - Part 2


        Keep hubbing smile

  3. Everyday Miracles profile image93
    Everyday Miraclesposted 8 years ago

    I have one that did that, too. I linked the video on my Lizzie Borden hub. That video was especially long (over an hour -- full length docu-drama). I wonder if length doesn't have something to do with it?

  4. waynet profile image49
    waynetposted 8 years ago

    Try a dvd instead...videos are so old school!!!?

  5. BristolBoy profile image78
    BristolBoyposted 8 years ago

    No Youtube videos are working for me at the moment but not only ones embedded in hubs.  Youtube itself is fine, just no videos can be viewed!

  6. Everyday Miracles profile image93
    Everyday Miraclesposted 8 years ago

    I just checked one of my hubs and the vids on that hub are fine. YouTube videos too.

 
working