jump to last post 1-3 of 3 discussions (4 posts)

I cannot publish my hubs

  1. arunjain1989 profile image53
    arunjain1989posted 8 years ago

    friends i cant publish my hubs.whenever i select the text capsule it only shows space for sub title.I am not able to add my content.I have tried 5 times but still the same problem.can someone help me out.I already have 5 deleted hubs in my account and now i cant use the same title before 24hrs.please help.

  2. Suspect20 profile image67
    Suspect20posted 8 years ago

    I don't exactly understand what you are saying the problem is, so correct me if I'm mistaken.  When you click the edit text capsule you can only see the top title line?  Is the box where you normally enter text completely blank (whited out) or can you not see it at all?  It may be as simple as needing to drag the capsule edit box up, if it is at the bottom of the page.

    If you can see the entire box, and it is just whited out not allowing you to click and get a cursor to type, that sounds like the page is not loading properly.  Are you having trouble loading any other web pages?  Maybe try restarting your computer or see if you can edit the text on a different computer?

    Is the deleting 5 hubs related to this problem or a separate issue?  I don't see why adding or removing a couple words from the title or using a temporary title would be a problem.  You can always change it to what you prefer after 24 hours.

    1. arunjain1989 profile image53
      arunjain1989posted 8 years agoin reply to this

      i guess you are right.The page has not been loaded properl.I will try again after restarting my coputer.will let you know if it works.

  3. LVM profile image61
    LVMposted 8 years ago

    I may need to scroll down the page or drag the edit box.