jump to last post 1-5 of 5 discussions (5 posts)

Problem uploading pictures for a hub, regardless of source or size.

  1. dragonflypond profile image58
    dragonflypondposted 6 years ago

    Problem uploading pictures for a hub, regardless of source or size.

    Hi there, I registered a couple of days ago, wrote a hub and tried to upload pictures. Each one was uploaded twice and when I tried to delete one copy, the screen went transparent grey, and didn't change for hours. I could only get out of it and  try again, but with the same result. Does any one know how to overcome this problem?

  2. dumindu89 profile image74
    dumindu89posted 6 years ago

    It may be a problem of your current web browser, update it to the latest version and try again or try with another web browser.

  3. profile image0
    Poetic Foolposted 6 years ago

    I have experienced some problems when using Chrome while on HubPages.  When attempting to upload images for my hubs the 'Browse' button won't work.  If I try it in Explorer or Firefox, it works just fine.  Try updating your browser or using a different browser and see what happens.  Good luck!

  4. profile image0
    KatrineDalMonteposted 6 years ago

    I use pictures in my hubs, and I use Google Chrome browser and haven't had any issues yet. I only ever upload pictures which are already downloaded on my computer, not directly from the source website. Sounds like could be an issue your end.

  5. LuisEGonzalez profile image87
    LuisEGonzalezposted 6 years ago

    This has been reported as happening with Google Chrome, Firefox and others. First try clearing your cache, if that doesn't solve it for you, close everything, after saving it off course, and try again, if this still does not solve the issues then it is possible, although rare, that you may have a corrupt file drive, however this is easily remedied by any computer repair shop/individual.

 
working