jump to last post 1-3 of 3 discussions (8 posts)

Only one Google ad appears on my Hubs. Where are the others?

  1. discovery2020 profile image86
    discovery2020posted 5 years ago

    Only one Google ad appears on my Hubs.  Where are the others?

    HubPages learning center states that there should be up to six (6) ads on my Hubs from Hub ads and Google Ad Sense ads.  I have eBay and Amazon ads that I place myself, but only one (1) Google ad is on each of my Hubs.  Please explain what I have not done right.

  2. discovery2020 profile image86
    discovery2020posted 5 years ago

    p.s.  Tried looking from another person's computer.  Still only one Google ad.  Looked at several of my Hubs.  Need more help.

    1. profile image0
      Website Examinerposted 5 years agoin reply to this

      Ad level should be set to high. Other than that, there is nothing you can do. Ad serving can vary from time to time, area to area. Contact team@hubpages.com if still in doubt.

    2. discovery2020 profile image86
      discovery2020posted 5 years agoin reply to this

      Yes, all set on High.  Hubbers tell me they see more than one ad, so I guess I am okay.  Thanks for input.

    3. profile image0
      Website Examinerposted 5 years agoin reply to this

      You are welcome. For Hubbers who have activated HubPages' own ad program, the number of AdSense units becomes much reduced.

    4. discovery2020 profile image86
      discovery2020posted 5 years agoin reply to this

      Okay then, since I hear Google Ad Sense generates about 60% of our income, should I discontinue the Hub Ad program?

    5. profile image0
      Website Examinerposted 5 years agoin reply to this

      There are many forum discussions about that. Results are mixed. The two programs don't go that well together. Some Hubbers try to switch the HP ads on and off, periodically, to compare.

  3. Marisa Wright profile image99
    Marisa Wrightposted 5 years ago

    Do you split your text up into separate capsules, or is it just one big capsule?

    You may be preventing one of the ad blocks from appearing, if so.

 
working