jump to last post 1-5 of 5 discussions (8 posts)

Why does it take so long to publish my blog? What is the longest time you have h

  1. kosanya profile image73
    kosanyaposted 5 years ago

    Why does it take so long to publish my blog? What is the longest time you have had to wait?

  2. ChristinS profile image95
    ChristinSposted 5 years ago

    by blog do you mean hubs? Hubs should be published automatically, unless for some reason you are being moderated.  Did you have issues with hubs being flagged before? If so, it could be that you are on some sort of moderated status.  Otherwise hubs should post immediately.

    1. kosanya profile image73
      kosanyaposted 5 years agoin reply to this

      yes, I have had some issues before, but what is the maximum time that is normal to wait to get published?

  3. The Invincible profile image60
    The Invincibleposted 5 years ago

    It usually takes a split-second for the Hubs to get published. I've never faced such an issue. Why don't you address this issue to the HP moderators?

    1. kosanya profile image73
      kosanyaposted 5 years agoin reply to this

      what is their email address?

    2. The Invincible profile image60
      The Invincibleposted 5 years agoin reply to this

      This link should help...

      http://hubpages.com/contact_us/

  4. WryLilt profile image90
    WryLiltposted 5 years ago

    I think your problem may be that you think Hubpages is a blog - it's not. It's a place for writing high quality stand alone articles.

    If your account is on moderation the only way to publish immediately is to have the moderation removed - which requires writing quality content.

    Put a hub in the Extreme Hub Makeover forum and get some feedback on how you can improve.

  5. Judah's Daughter profile image78
    Judah's Daughterposted 5 years ago

    Well, I've never been on 'moderate' status before, that I know of.  I just published a new hub and prior to yesterday, hubs would publish immediately.  However, a generated notice came up that it will be 48 hours (I think that's what it said) for the hub links to be implemented and so forth, then the hub would become visible to the HubPages community.  I'm not sure what has changed, but for me, I'm still waiting and it's been 24 hours.

 
working