jump to last post 1-7 of 7 discussions (7 posts)

One of my hubs has no icon in the featured column. I fail to understand why?

  1. rajan jolly profile image88
    rajan jollyposted 5 years ago

    One of my hubs has no icon in the featured column. I fail to understand why?

    Can anyone enlighten me about this?

  2. Victoria Lynn profile image91
    Victoria Lynnposted 5 years ago

    I believe that means that it is idle. If it were in the pending stage, it would have those green circling arrows. Maybe revising it, or even just tweaking the title, would get it active again. Good luck!

  3. Goody5 profile image78
    Goody5posted 5 years ago

    Not too long ago the hub pages changed the idled hub symbol from the sleeping Zzz's to a plain white space next to your hub on your hub list. The "H" inside of the black circle has replaced the little green dot for the feature hub symbol. I have a quick fix for you that will get your hubs back into the lime light again - http://goody5.hubpages.com/hub/Quick-fi … led-status They have also done away with the tag option for your hubs just in the past couple of days as well. Good luck to you, and I hope I was some help to you rajan jolly.

  4. dhannyya profile image82
    dhannyyaposted 5 years ago

    one of my good hubs also is unfeatured..dono why...i think we shud mail hubpages

  5. ChitrangadaSharan profile image56
    ChitrangadaSharanposted 5 years ago

    I had faced similar problem recently, with one of my hub. I wrote to HP team. They advised me to do some editing---I did the same. My hub first went into pending status for around 24 hrs., then it got the featured status, that is, 'H'. Hope that will help.

  6. tillsontitan profile image88
    tillsontitanposted 5 years ago

    Is there a listing for the hub with no icon, or is there nothing at all?  Victoria is correct about the 'idle' hub status but if that is not the case then even if the photo from your hub is not showing your profile avatar should be. 
    Perhaps you do need to contact HP.

  7. TIMETRAVELER2 profile image98
    TIMETRAVELER2posted 5 years ago

    This hub has been idled and will remain so until you upgrade it or delete it.

 
working