jump to last post 1-5 of 5 discussions (7 posts)

Why are all my hub links in the stats section all purple?

  1. cuttler profile image59
    cuttlerposted 5 years ago

    Why are all my hub links in the stats section all purple?

  2. profile image0
    JThomp42posted 5 years ago

    Don't worry my friend. So are mine. It must be a part of the changes they made this weekend.

    1. cuttler profile image59
      cuttlerposted 5 years agoin reply to this

      I hope that is so. Been worried that my hubs had been flagged down or something of the sorts. Thanks for the info friend,

  3. Geekdom profile image91
    Geekdomposted 5 years ago

    I have noticed this with hubs I have clicked on.  I think it appears to show as a reminder that you have already looked at a particular Hub.

    1. cuttler profile image59
      cuttlerposted 5 years agoin reply to this

      I guess your rigjt. The same purple colour shows up for all links I have on hubpages. Thanks for the info.

  4. athulnair profile image75
    athulnairposted 5 years ago

    It has nothing to do with hubpages settings or hubpages. In any web browser if we click on a link the color is changed so that we can I identify it is a visited page.
    You can change this by:
    Clear the browser cache. Reload the statistics page.
    Or else just to verify open the statistics in any other browser in which the link is not yet opened, you will notice it will be in blue not purple.

  5. getitrite profile image80
    getitriteposted 5 years ago

    That's strange.  I've never seen purple.

 
working