jump to last post 1-2 of 2 discussions (5 posts)

A hub thats been up for a year has given a warning of too many promotional links

  1. belleart profile image89
    belleartposted 3 years ago

    A hub thats been up for a year has given a warning of too many promotional links but I have none...

    Basically the links that are mentioned are 'how to travel cheaper' and 'top tips for choosing the right bank'.  Since the hub is on an animated film, they've definitely not been added by me.  I've disabled the adds but the warning is still there, will I have to delete the hub?

  2. Theophanes profile image98
    Theophanesposted 3 years ago

    Are your links from the same website? They normally limit the amount of links from the same website (except HubPages of course) to two before they start giving warnings... I have run into that problem before even though I would in no way say it was even promotional to begin with but you can't argue with an algorithm, or maybe you can. You can either change the links to something similar from a different website, delete them, or contact Hub Pages and see what they have to say. I wouldn't delete the Hub, that's just being extreme. (PS Sometimes if you attribute photos to the same website this issue also comes up so that's something to look at too.) Good luck!

    1. belleart profile image89
      belleartposted 3 years agoin reply to this

      Thanks for the comment, the links being found aren't being put up by me, they are advertisements being placed in my text boxes after my work, and if I delete them they just reappear even though I've disable the ads in settings.

    2. Theophanes profile image98
      Theophanesposted 3 years agoin reply to this

      I would definitely would contact the admins here at HubPages then since it is not something you are doing personally. Explain and hope they fix it. Good luck!

    3. belleart profile image89
      belleartposted 3 years agoin reply to this

      Thanks theophanes, I will have to contact Hubpages themselves, I see no other way of dealing with this if the warning doesn't go away.  Thanks for the help

 
working