jump to last post 1-10 of 10 discussions (10 posts)

Hub groups

  1. Dolores Monet profile image89
    Dolores Monetposted 7 years ago

    When checking my hub groups, I noticed that one of my hubs was not there - not in a group, not in the orphaned hub spot. I do not understand. What can I do?

  2. AEvans profile image65
    AEvansposted 7 years ago

    I honestly do not know , I am stumped on this one to because I have one or two of those too. smile

  3. Sa Toya profile image75
    Sa Toyaposted 7 years ago

    not sure either, I've only just started making groups to be honest

  4. Jen's Solitude profile image86
    Jen's Solitudeposted 7 years ago

    What do ya know, same here. It was the hub I published when the stats went down. Maybe we'll have to report it as a problem?

  5. Has_aWayWithWords profile image64
    Has_aWayWithWordsposted 7 years ago

    Is the hub published and just not showing in groups?

  6. Dolores Monet profile image89
    Dolores Monetposted 7 years ago

    Hub is published but not showing up in groups. Hmm, funny some other folks have that problem too.

  7. Jen's Solitude profile image86
    Jen's Solitudeposted 7 years ago

    My hub is also published, but not showing in groups

  8. Has_aWayWithWords profile image64
    Has_aWayWithWordsposted 7 years ago

    Go to the hub, click the edit tab, click the groups tab at the top and make sure it is not in a group. save and publish. Now go back and click the edit tab again and put it in the group you want and save and publish. I had this problem and I just had go back through the steps because when they had trouble the other day it didn't register to group it.

  9. Jen's Solitude profile image86
    Jen's Solitudeposted 7 years ago

    Mine is now there, right where I thought I put it previously. But was about to try the edit procedure you suggested, Has_Away, great minds think alike I suppose. LOL

    Anyway all is well with my hub now.

  10. Dolores Monet profile image89
    Dolores Monetposted 7 years ago

    Has a way, thanks for the tip. I'll go check that approach.

 
working