jump to last post 1-4 of 4 discussions (8 posts)

Why is my last hub unpublished?

  1. Chaotic Chica profile image77
    Chaotic Chicaposted 7 years ago

    This is my fourth hub and the others published quickly.  This one says I have had two visits but it's written in red which I think means that it is not published.  Did I do something wrong? What can I do to fix it?

  2. alexandriaruthk profile image50
    alexandriaruthkposted 7 years ago

    I check all of them they are all working, BTW, I read the three articles and commented on them

  3. Cagsil profile image60
    Cagsilposted 7 years ago

    All four hubs are published, because I went to all four.

    However, the Journal entry is extremely short. It might be a sub-standard Hub.

    I would suggest add more to the Hub. Like a news feed or some else to ADD content to the hub. I'm not exactly sure, but that seems the only problem.

    I would also recommend you visit the Extreme Hub Makeover forum, so you can get advice about your hubs. Other members will help you by being critics, and share their knowledge.

    You can use this link: http://hubpages.com/forum/23

  4. Chaotic Chica profile image77
    Chaotic Chicaposted 7 years ago

    Thank you both!! I just couldn't understand why that one was written in red when the others weren't.  I guess I don't have to worry about it, though.  Thank you for your advice!

    1. Chaotic Chica profile image77
      Chaotic Chicaposted 7 years ago in reply to this

      Okay-I cannot count. It's my fifth hub-Internal View of Healing Part I that isn't published.  Even the published date is blank.  Either I messed something up publishing it or HubPages has declined to publish for reasons I would like to know. sad

      1. profile image0
        Website Examinerposted 7 years ago in reply to this

        It probably happened during the editing process, like a browser page refresh or anything can do that. Try to push edit, then publish it again.

        1. Chaotic Chica profile image77
          Chaotic Chicaposted 7 years ago in reply to this

          Thank you!! That did the trick!!

          1. profile image0
            Website Examinerposted 7 years ago in reply to this

            There you go!

 
working