jump to last post 1-10 of 10 discussions (14 posts)

Google ads to appear on wrong page?!?

  1. stevenjs profile image72
    stevenjsposted 9 years ago

    Greetings,

    I signed up at HUB.com, wrote an article, and applied for AdSense.
    Somehow, they sent me an acceptance email stating:


    "Your Google AdSense application has been approved. You'll soon begin
    to see relevant Google ads appear on hubpages.com/profile/stevenjs"


    I do not want ads to appear there, never did, never specified that
    url. Ads should appear at http://hubpages.com/hub/PCMover.


    I can see no way in the google adsense interface to correct this
    error, nor in the interface at hub.com.


    Can anyone explain what is going on, and how I can fix this?


    Thanks.


    regards,
    stevenjs
    __________________________________
    "I am but an egg."
    --Stranger in a Strange Land

  2. Soya profile image53
    Soyaposted 9 years ago

    you need bot worry abt it steven..once google approves you it allows you to have ads on all of your webpages..so the ads 'll appear on your hubs as well ..but you have to keep the ad preference for your hub to be high or just tick the commercial box in the edit mode of ur hub..

  3. Peter M. Lopez profile image89
    Peter M. Lopezposted 9 years ago

    That hub does not exist, or is not published, but the ads will appear on all your hubs through your profile.

    1. stevenjs profile image72
      stevenjsposted 9 years agoin reply to this

      dunno why you say that. it certainly does exist and is published. it is even on p.7 of 'hot' hubs.

  4. Jason Menayan profile image60
    Jason Menayanposted 9 years ago

    A period got appended to the link above. The link to your Hub is:
    http://hubpages.com/hub/PCMover

    As long as you see "Active" as the status for Google on your Affiliate Settings page, then your account will be used on ALL of your Hubs. No need to do anything else.
    http://hubpages.com/my/affiliate

  5. stevenjs profile image72
    stevenjsposted 9 years ago

    Others, thank you for your explanation and reassurance.

    re: 'hub does not exist,' i must say I find the editing mechanism here clunky and buggy, for hubs especially, but even the forum has bugs: it make a clickable link out of the hub url and mistakenly included the '.' (period) thereby breaking the link.

    try http://hubpages.com/hub/PCMover

  6. Jason Menayan profile image60
    Jason Menayanposted 9 years ago

    Well, that's not really a bug. You copied over a link and then typed in a period. The forum software automatically links anything up until it hits a space. It didn't know that the period is not part of the URL.

    To avoid problems like that in the future, you can use the BBCode URL tag to enclose the link:
    http://hubpages.com/forum/help/#bbcode

    If you're having specific problems with the HubTool (the Hub editing page), we'd like to hear about it. Please send us an email.

  7. stevenjs profile image72
    stevenjsposted 9 years ago

    Thanks for the heads up on bbcode. this code translates into an active link when you save the hub text I take it?

    just tried it. does not work. shows the ["url]" and "[/url]" code, no active link. I think this works for the forum only. how does one get an active text link inside the body of a hub?

    The major problems with editing hub have mysteriously ceased (for good I hope), but at first it created line breaks for no apparent reason, which could not be removed. In a later edit, it closed up the breaks, again for no reason I can guess. very bad first impression.

    1. Jason Menayan profile image60
      Jason Menayanposted 9 years agoin reply to this

      bbcode is only for the Forums.

      In the Hub Text Capsule, you highlight the text you want to link, and click the chain-link icon in the toolbar. It should bring up a window.

      Update: darkside, you're one step ahead of me! wink

      1. darkside profile image82
        darksideposted 9 years agoin reply to this

        By only a few seconds it seems.

        Or 12 hours if you take into account the timezone differences big_smile

  8. darkside profile image82
    darksideposted 9 years ago

    The bbcode is for the forum.

    To insert a link in a hub you highlight the words you wish to make into a hyperlink and then click on the chain icon in the tools.

  9. stevenjs profile image72
    stevenjsposted 9 years ago

    Thank you all.

    One last thing (I hope ;-), when you set up with Amazon, you're asked:

    "What is the URL of the main Web site you use to send traffic to HubPages?"

    The HUB cheat sheet does not give you an answer for this, so I put in the HUB URL that Adsense is using (hubpages.com/profile/stevenjs). Is that right? I don't use any "web site to send traffic to HubPages."

    I also entered the ID code Amazon provided in their acknowledgment email into the box at Hub for affiliate setting code, despite the HUB warning that it was not the usual format for this. Will Amazon be sending some other setting code?

    How long does it take for either Adsense or Amazon ads to appear? It's been a couple of days now.

    Thanks again for all your help getting started here.

    regards,
    stevenjs
    _____________________________________
    "I am but an egg."
    --Stranger in a Strange Land

    1. darkside profile image82
      darksideposted 9 years agoin reply to this

      The Adsense ads are automatic. And I can already see them in your hub.

      The Amazon ads are to what you specify. And that is done by adding an Amazon Capsule.

      I've written a hub on Capsules that explain how they work and how to use them.

  10. About-The-Home profile image59
    About-The-Homeposted 9 years ago

    Hi stevenjs

    Welcome to hubpages.

    Once you get over the learning curve, you will find hubpages easy to use and can produce some nice looking hubs.

    I suggest you read darksides hubs on such things as capsules, they have really good advice in them.

    Your first hub looks good and has loads of advice. Some pictures would have helped to break it up a bit.

    GerryM

 
working