jump to last post 1-20 of 20 discussions (29 posts)

My RSS feed is showing someone else's hubs

  1. LaMamaLoli profile image61
    LaMamaLoliposted 7 years ago

    Hello, I clicked on my RSS feed for the first time ever today, and the list of articles showing belong to someone else. The headline said LaMamaLolis Feed but none of my stuff- admittedly not much!- was under it. This can't be right surely? I've never seen a feed before so wasn't sure what it was supposed to show...!

  2. IzzyM profile image89
    IzzyMposted 7 years ago

    Hmmm...maybe something weird going on? Check this other forum thread
    http://hubpages.com/forum/topic/43324

    1. Alison Graham profile image97
      Alison Grahamposted 7 years agoin reply to this

      I just clicked on my feed to see if there was anything odd.  1st time, there was nothing in it (showing 0 of 0) second time I clicked (straight after) was showing 10 of 10 which is correct).  Very strange.

      1. IzzyM profile image89
        IzzyMposted 7 years agoin reply to this

        Maybe Hubpages are working on something...

  3. PrettyPanther profile image84
    PrettyPantherposted 7 years ago

    I just clicked on the category of "Natural and Alternative Remedies" and it lists hubs relating to the IRS and tax planning.  It seems that something is awry.

  4. sunforged profile image75
    sunforgedposted 7 years ago

    lol, I just checked mine:

    http://hubpages.com/author/sunforged/latest/?rss

    instantly saw a big picture of what I thought was a naked breast, but was in fact a big belly on a stretch marks article


    that cant be good for my business!

  5. sunforged profile image75
    sunforgedposted 7 years ago

    this is an issue worth emailing HP about  team@hubpages.com

  6. 2uesday profile image83
    2uesdayposted 7 years ago

    Thank goodness I spotted this topic - my profile page is full of someone else's hubpages - about dog food - I do n't even have a dog. Could be worse though it could be of someone else's Aunties.

  7. Ohma profile image75
    Ohmaposted 7 years ago

    mine is also messed up but I checked the tag feed for hubtrail and all seems normal there.
    I am sure HP is aware of the problem and will have it corrected in a short time.

    1. sunforged profile image75
      sunforgedposted 7 years agoin reply to this

      Its saturday ..no reason to be sure, It worth an email also saw that the tag pages seem unaffected.

      1. IzzyM profile image89
        IzzyMposted 7 years agoin reply to this

        Emmmm....Sunday??

        1. sunforged profile image75
          sunforgedposted 7 years agoin reply to this

          lol...joy of working at home - I have no conception of dates anymore

          i knew it was a weekend for the regular 9 to 5ers smile

  8. englightenedsoul profile image61
    englightenedsoulposted 7 years ago

    I think there is some technical glitch, when I search for a hubber with a profile name, I see not even one hubber listed.Infact all the forum posts are listed. 

    http://i739.photobucket.com/albums/xx35/englightenedsoul/wavegirl.jpg

  9. sunforged profile image75
    sunforgedposted 7 years ago

    got Sandra Rincks feed on my profile page now

    lipstick and Marilyn monroe

  10. Haunty profile image86
    Hauntyposted 7 years ago

    I'm all about Xerox printers. Check out my new hubs.

  11. Alison Graham profile image97
    Alison Grahamposted 7 years ago

    All my hubs are my hubs but I'm just not getting any traffic!

  12. barryrutherford profile image75
    barryrutherfordposted 7 years ago

    me too have emailed hubpages with the problem.

    1. barryrutherford profile image75
      barryrutherfordposted 7 years agoin reply to this

      my favouite hubs include buying' lighthouse bathroom accessories' online ! (?)  LOL !

      1. Alison Graham profile image97
        Alison Grahamposted 7 years agoin reply to this

        you don't get out much then Barry?  Lol!!

        1. barryrutherford profile image75
          barryrutherfordposted 7 years agoin reply to this

          indeeed those waves keep crahing against my home !

          1. Alison Graham profile image97
            Alison Grahamposted 7 years agoin reply to this

            good answer lol!

  13. Alison Graham profile image97
    Alison Grahamposted 7 years ago

    Seriously though ALL my favourite topics say Second Day in Dayak Village and Lost in Forest - vv strange.

  14. profile image0
    wordscribe41posted 7 years ago

    I have the same issue.  Hopefully, they will fix it soon.

  15. Alison Graham profile image97
    Alison Grahamposted 7 years ago

    has this ever happened before?

  16. KCC Big Country profile image88
    KCC Big Countryposted 7 years ago

    I have emailed the HP team also, but it's the weekend folks.  Give them time to respond.  It may take awhile before someone picks up the emails, then a bit longer to figure out what is going on and fix it.  There are now about half a dozen threads on this topic.

  17. LaMamaLoli profile image61
    LaMamaLoliposted 7 years ago

    I hope all your problems have been fixed! Mine have been so thanks to hub staff for that, and thanks to all of you for making me laugh out loud!

  18. iantoPF profile image80
    iantoPFposted 7 years ago

    My problem is that on my google home page I have a gadget for displaying my latest Hubs. Lately it shows Hubs referring to menstruation, a thing I have very limited knowledge of.
    Helps to know I'm not alone in this. The RSS problem that is.

  19. iantoPF profile image80
    iantoPFposted 7 years ago

    All right, now i'm pissed off. I just wrote the above post and got a red message back saying I had made a similar post. NO I HAVE NOT. This is the first time I'm reporting this problem.

  20. Hub Llama profile image68
    Hub Llamaposted 7 years ago

    Mine still is showing someone else hubs, but also showing my hubs. When I actually go to the feed link though, it's only mine. Is this just a Google Reader thing?

 
working