jump to last post 1-4 of 4 discussions (7 posts)

Picture Placement

  1. Instgtr profile image75
    Instgtrposted 7 years ago

    Hi Everyone,

    I'm working on my first hub and have a question regarding placement of pictures.  Is there any way to put 2 pictures side by side in a hub?

    I've tried to figure how it can be done, but it doesn't seem to be possible. 

    Thanks!!!

    Dennis

    1. SunSeven profile image67
      SunSevenposted 7 years agoin reply to this

      Not at the moment. However you can do it in some photo editing softwares like Photoshop and upload.

      Best Regards

      1. Cagsil profile image59
        Cagsilposted 7 years agoin reply to this

        I'll agree! smile lol


        Welcome to HubPages! smile

        1. SunSeven profile image67
          SunSevenposted 7 years agoin reply to this

          Oh Cagsil! You've become a forum addict! smile

          Best Regards

  2. Aficionada profile image90
    Aficionadaposted 7 years ago

    Hi, Instgtr, and welcome.  Here are some possibilities.  First, check out the Hub "How to Make Cool Photo Divider Bars for Your Hubs" by Green Lotus.  She has some great suggestions that might help.

    Another possibility is to save pictures side-by-side as a single jpeg, even using a simple program like MS Paint.  Also I often use PowerPoint to create jpegs from all kinds of stuff, even text; you could put several pictures side by side or in a collage on one screen of PowerPoint, then save as a jpeg.  That might achieve what you want, even though it would obviously have to be done prior to putting it into a Hub capsule.

    Hope this helps!

  3. Instgtr profile image75
    Instgtrposted 7 years ago

    Wow!!!

    Talk about support from Hubbers!  I post a question and 16 minutes later there are four replies!!!

    You people are FANTASTIC! Thank you for the suggestions.

    Thank you for the warm welcome - I've obviously been lucky enough to find the RIGHT place!

    On another note, I was having problems uploading pictures to my hub, it went 10 minutes and the little "twirly thing" just kept spinning around. 

    I searched the forums and saw where a number of people are/were having the same problem and they'd found that saving, ending the editing and coming back into the edit again solved the problem - I gave that a try and sure nuff, the pictures had finished uploading.

    I'm using Windows IE and will see if it works better with Chrome, but as I said before, it's really great to have a forum where people work together. 

    I hope someday in the future I'll be able to be an asset to the forums.

    Thanks Again!

    Dennis

  4. Aficionada profile image90
    Aficionadaposted 7 years ago

    Glad to see that the uploading problem got resolved, and I hope it will always be that easy.  I have had mixed success with the twirly thing.  Sometimes the leaving-editing-returning process has worked just super for me.  Sometimes when I come back to the photo capsule, I just have to start all over again (which is really okay, because so far the second time has worked just fine). The worst problem for me has been when the twirl just keeps going and going and never gets finished.  Then, I just stop it, delete that capsule, and start over again.

    I say this not to discourage you, but just to let you know that others face the same thing (as you know), and there may be different results on different days.  On the other hand - it could very well be my own computer that is the source of the problem!

 
working