jump to last post 1-7 of 7 discussions (7 posts)

Unpublished hubs with warnings

  1. Whitney05 profile image84
    Whitney05posted 9 years ago

    I have about 6 unpublished hubs with no content in them just a few tags. Each had at least one warning of being substandard with not content. If the hub is unpublished waiting for content, and has never been published before, is it a problem to have them sitting in the account page without content?

    I ask because I frequently get a inspired with several ideas at once, and so that I don't forget them, I go ahead and open the hub and leave it unpublished.

    The other content was that the hubs did not have enough tags, as all but one of them had only one tag.

  2. pauldeeds profile image
    82
    pauldeedsposted 9 years ago

    It's not a problem for unpublished hubs.  We are just trying to head of potential problem hubs before they become published.  Those warnings are merely advisory, they have no effect on your HubScore or anything else.

  3. Whitney05 profile image84
    Whitney05posted 9 years ago

    I just wanted to make sure, as I've never noticed them before in unpublished hubs. I just wanted to make sure as I planned on completing one of my unpublished tomorrow and I didn't want anything to be wrong with them being there unpublished.

  4. pauldeeds profile image
    82
    pauldeedsposted 9 years ago

    It's a new feature. smile  As soon as you fix whatever problem they mention, the warnings should go away.

  5. Whitney05 profile image84
    Whitney05posted 9 years ago

    I added tags to the ones that had warnings for insufficient tags, and I did notice they went away. I hate seeing the warnings, so knowing they're there, I'll probably be publishing these rather quickly, so that I don't have to look at them. Ha.

    It's a good deterant for me, anyway. Pretty good way to go ahead and give a hubber a heads up for a potential problem.

  6. drsierra profile image54
    drsierraposted 9 years ago

    My page was unpublished for being overly promotional....i guess more than 2 links to my website. I took out all the extra links and resubmitted it. Now i get a message saying that i have to wait for the administrator to review it.
    Anyone know how long this takes?
    Also my hubscore has gone down 5 points since then:( How come?

    Thanks

  7. drsierra profile image54
    drsierraposted 9 years ago

    Hello,
    All is well...got my hub published again! It took less than 24 hours.
    thanks

 
working