jump to last post 1-11 of 11 discussions (19 posts)

Fixing Disabled Ads

  1. sabrebIade profile image46
    sabrebIadeposted 7 years ago

    Okay, I have a Hub that had the Ads disabled on Friday.
    Right after they were disabled, I e-mailed Team Hub pages to find out why.
    It's been two days now and I still don't have an answer, so I'm thinking it may be my fault, because usually they answer back within 24 hours or less. 

    What I need to know is what is the preferred way to contact HP.
    I tried the contact link on the Hub...then I e-mailed through my regular e-mail.

    I did get an e-mail today asking which Hub had ads disabled, but I included the URL in each e-mail I had already sent.

    I tried once every 24 hours on each, and I know they are busy, but disabled ads do cost us money too, and being obsessive compulsive doesn't help because you fixate on things you know?

    So is the best way to contact HP through the link on the Hub...or by e-mail?

    If I know the best way, I can use that, then shut up and wait like a normal person...LOL

    Thanks for any help.

  2. Cagsil profile image59
    Cagsilposted 7 years ago

    Hey Sabre, sometimes HubPages staff gets overwhelmed with emails, spam complaints and the like.

    Aya Katz has the same issue earlier. Emailed Staff and Maddie apparently manually turned them on.

    The best way to contact them is to send an email to Team@Hubpages.com

    I too have used the contact feature, but had to wait 24-48 hours for a response. I'm not sure why.

    1. Bimendra gun profile image55
      Bimendra gunposted 7 years agoin reply to this

      that's correct

  3. sabrebIade profile image46
    sabrebIadeposted 7 years ago

    Thanks Cag.

    I just wanted to check with others to see what the best contact method is.

    Between the move, trying to work online and everything else, my anxiety is kinda high right now (LOL)and I tend to over-react to things.

    Thanks again!

    1. Cagsil profile image59
      Cagsilposted 7 years agoin reply to this

      You're welcome. smile Glad to help. smile

  4. sabrebIade profile image46
    sabrebIadeposted 7 years ago

    Well we are well past the 24 to 48 hour mark, so I think I may e-mail them again here in a little bit and see if I hear anything back.
    This will be the fourth e-mail since Friday.

    BTW, the ads weren't turned off via filter, it was a moderator that did it.
    Does that take longer to review?

  5. sabrebIade profile image46
    sabrebIadeposted 7 years ago

    Sent another e-mail.
    Cross your fingers!

    1. Cagsil profile image59
      Cagsilposted 7 years agoin reply to this

      Hey Sabre, you posted the OP less than 24 hours ago, so please explain how it could have passed the 24-48 hour mark? hmm

  6. sabrebIade profile image46
    sabrebIadeposted 7 years ago

    I sent the first e-mail to Team Hub Pages on Friday right after the ads were pulled.
    So we're going on 72 hours since the first e-mail I sent to them.

    1. Cagsil profile image59
      Cagsilposted 7 years agoin reply to this

      Oh okay, now what HUB are you talking about?

  7. sabrebIade profile image46
    sabrebIadeposted 7 years ago

    Ummm...I can't say that here without getting busted for self promotion can I?
    LOL

  8. Cagsil profile image59
    Cagsilposted 7 years ago

    Just give me the title? hmm

  9. Cagsil profile image59
    Cagsilposted 7 years ago

    I reviewed 10+ hubs and they all had ads on them. That's why I am asking...you have 273 hubs.... lol

    1. sabrebIade profile image46
      sabrebIadeposted 7 years agoin reply to this

      LOL...I'll message it to you..how about that?

      I just e-mailed it to you.

      1. Cagsil profile image59
        Cagsilposted 7 years agoin reply to this

        Hey Sabre,

        The picture that is provocative is the opened "breast" shot that is low cut. I've had ads disabled for that reason.

        Edit: You could also have a problem with another picture that is a close-up shot of cleveage(? spelling) smile

        1. sabrebIade profile image46
          sabrebIadeposted 7 years agoin reply to this

          See?
          That's why I have been e-mailing them.
          To find out what exactly I need to change.
          Yeah, that shot may be questionable (I have seen a LOT worse on Hubs running ads)but if I knew what was offending them...I'd remove it.
          It's them not telling me so I can fix it that's holding me back here.

          Thank you for looking at it.

  10. sabrebIade profile image46
    sabrebIadeposted 7 years ago

    Got a reply.
    They said the moderator that disabled the Ads on Friday will get back to me ASAP, that they don't always work on weekends (which is totally understandable). 

    So at least I know I am e-mailing the right address...LOL

  11. sabrebIade profile image46
    sabrebIadeposted 7 years ago

    Just got another e-mail saying ads were reinstated.

    I made the changes you suggested Cag, so maybe that was the reason.
    They never actually told me why.
    ???

    1. Cagsil profile image59
      Cagsilposted 7 years agoin reply to this

      Well, I'm glad you have ads back on your hub. smile But, it is strange that you didn't receive an email in the first place on why ads were disabled, especially since a moderator did it to begin with.

      But, I'm glad I could help. smile

 
working