where is the http:// prefix???

  1. EnergyAdvisor profile image76
    EnergyAdvisorposted 7 years ago

    I have 7 hubs and the last one is about landscaping. I've noticed something strange! If I go to my profile and hover over the hublinks I can see them starting with http://..... except for the landscaping hub. Also when I submit my feed, make a backlink or even tweet it, it doesn't show the http:// prefix. And this hub is also the one that is still not indexed.
    I'm beginning to think this has something to do with it?!

  2. Cagsil profile image58
    Cagsilposted 7 years ago

    Welcome to HubPages!

    I am not exactly sure what you mean. I went to your profile and moved my mouse over your hub's link and I see the http in the beginning.

    I even copied the link, to post it here.

    http://hubpages.com/hub/Landscaping4Hom … a-Peterson

    So, again, I'm not sure. If you're trying to post it on twitter, then go to the "share" button at the end of the hub, click on it, and then click on tweet.

    It should transpose the link and title into your twitter account, so you can tweet it out. However, remember, all characters are taken into consideration. It will provide a shorter version of the link, and move the title up front.

    I hope that helped. smile

    1. EnergyAdvisor profile image76
      EnergyAdvisorposted 7 years agoin reply to this

      I figured it out!
      I use google chrome and for some strange reason it doesn't show the http:// prefix in my status bar when I hover over this hub. All the others do have the http prefix.
      I tried the same with firefox and there it does show the http prefix. So I guess it's a chrome thing.
      I don't know why I didn't try this before?!

      But many thanks for your response Cagsil.smile