jump to last post 1-2 of 2 discussions (5 posts)

my contact link not working

  1. Bill Manning profile image71
    Bill Manningposted 6 years ago

    Just wanted anyone who might have sent me a email by using my contact link in my profile that I'm not getting them.

    It seems to send the message fine, but I'm not getting the emails on my end. My normal email is working fine and I get emails from all other places.

    Hubpages has told me it should be working, but again I'm not getting them.

    So, if you want to contact me go to my tourist site you can find in my profile and use my contact form you can find in my site. Thank you. smile

  2. saleheensblog profile image59
    saleheensblogposted 6 years ago

    didn't you get my mail?

    1. Bill Manning profile image71
      Bill Manningposted 6 years ago in reply to this

      Not sure if your joking or not but no, I did not get any mail from you. I sent two test messages to myself after two others also said they send me an email and I got none.

      They are not going to my spam folder, I am simply not getting them period. I checked my settings and I should be getting them. But it's not working. hmm

      1. saleheensblog profile image59
        saleheensblogposted 6 years ago in reply to this

        i sent one just to test sad

        1. Bill Manning profile image71
          Bill Manningposted 6 years ago in reply to this

          Why thank you. Nope, I did not get it. I have gotten others,,,, around 3 months ago. But none since then.

          Makes me wonder how many have tried to contact me. But then again the way I come across on here, I'd say not many! lol

 
working